Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   "Breaking the Planet" Ground Fleet Action is Broken (http://sto-forum.perfectworld.com/showthread.php?t=100425)

Archived Post 02-03-2010 09:09 AM

"Breaking the Planet" Ground Fleet Action is Broken
 
The ground Fleet Action called "Breaking the Planet" is broken. We were unable to place any detonation charges.

On top of that, the respawn rate of the enemies is much too high. They were reappearing almost as fast as we were killing them.

Archived Post 02-03-2010 09:44 AM

still bugged.
 
i cant believe that cryptic whilst doing a good job on trying to please every one.....STILL!! have not yet fixed Breaking The Planet ;((

Archived Post 02-03-2010 10:16 AM

heheh even more funny is the fact that I got a reply to my ticket about this fleet action telling me it was fixed and that I should essentially try to learn to play the game better.

At this point my only working theory is that we need to be in a five player team for the charges to activate near the mining equipment.

The problem with that theory is that because of the stupid auto team thing everyone has set themselves to not accept team invites which makes testing my theory a bit difficult.

Archived Post 02-03-2010 10:22 AM

Yeah, I'm really surprised they made it worse since the last Beta Patch, there you could complete it, even though you didn't get credit.

This mission, along with the Resource Battles are mega bugged and never reset properly and is just a waste of time.

Archived Post 02-03-2010 10:36 AM

a whole lotta lol
 
Quote:

Originally Posted by wookiemart (Post 1896513)
heheh even more funny is the fact that I got a reply to my ticket about this fleet action telling me it was fixed and that I should essentially try to learn to play the game better.

At this point my only working theory is that we need to be in a five player team for the charges to activate near the mining equipment.

The problem with that theory is that because of the stupid auto team thing everyone has set themselves to not accept team invites which makes testing my theory a bit difficult.

Awesome that made me laugh, its the old lrn to play answer, hmm Blizzard tried that one, someone in the devs is clearly reading from the Great Book of MMORPG one liners, designed to baffle even the best players when the game just isnt `working as intended' lol .

Archived Post 02-03-2010 03:56 PM

Having a bigger team won't help, there was six of us and we went round the entire map killing every enemy, it's bugged, when you interact with a crate check your inventory, you'll see the charges never appear there and there is no charge plant interaction point on the mining equipment, cause we checked every single one. I find it hard to believe something this huge, a fleet action, could be overlooked. :mad:

Archived Post 02-03-2010 04:00 PM

Well the charges do wind up in my inventory but thats about it.

No interaction whatsoever with the mining equipment.

I think it's quite clear that all the pvp and competitive pve stuff is NOT a priority for them :(

Archived Post 02-03-2010 04:59 PM

I tried it with a full team just now as well, and still no luck

Archived Post 02-03-2010 06:55 PM

Yes I was just on the Mission and there is no way to plant the charges soooooo its still buggy maybe with the patch tonight they will fix it

Archived Post 02-03-2010 08:58 PM

I have the same story, but I tried to fill out a bug report in game and the profanity filter cancelled my report. I sure wish I knew what exactly I said that was so profane. I guess shining a spotlight on a known bug is so offensive to them, that they don't want to hear about it.


All times are GMT -7. The time now is 11:52 PM.