Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Launcher does not start (http://sto-forum.perfectworld.com/showthread.php?t=100428)

Archived Post 02-03-2010 09:12 AM

Launcher does not start
 
Every Time I start STO the Cryptic Launcher Autoupdate Window pops up and says "Trying to update the Launcher. Please be patient. Tried connecting 1 time."

Thats all what happend. No Launcherwindow appers.

Can I anything too?

Archived Post 02-03-2010 09:16 AM

Same problem
 
Greetings,

i have the same problem.

Archived Post 02-03-2010 01:34 PM

..............................

Archived Post 02-03-2010 01:46 PM

Yup, me too.

Archived Post 02-03-2010 02:05 PM

Quote:

Originally Posted by Selenia
Every Time I start STO the Cryptic Launcher Autoupdate Window pops up and says "Trying to update the Launcher. Please be patient. Tried connecting 1 time."

Thats all what happend. No Launcherwindow appers.

Can I anything too?

yup - me as well - also happenign with champions - although if you run the .exe in the game folder you can get in but if there is a patch we are screwed.

Archived Post 02-03-2010 02:22 PM

Thats all im getting as well

Was hoping someone would have an answer, rather than all of us still being stuck.. :(

Archived Post 02-03-2010 02:48 PM

I started another thread with this in too..

/sign

Archived Post 02-03-2010 02:51 PM

I'm having the same problem. In fact, had it for the last few hours. I haven't logged in since the Head Start, so presume there's a patch as can't get in via the client either?


All times are GMT -7. The time now is 12:34 AM.