Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Patcher Crash (http://sto-forum.perfectworld.com/showthread.php?t=100743)

Archived Post 02-03-2010 10:56 AM

Patcher Crash
 
I bought a copy of STO from the store yesterday, installed it and attempted to launch the game. After a couple of secounds I got the message:

CrypticError: Oops!
Oops! Your Cryptic Application has crashed. To help us out, please indicate what was going on at the time of the crash, while we gather information.

I then typed :
Crashed while lauching the game.


and then attempted to look on the net and forums for a possible solution. After reading all i could on crashes related to the game I updated my video card, sound card, direct x, reinstalled the game twice, turned off my firewall, unhooked it from the router and pluged it into the modem, and defraged my hard drive. After all that did not work I gave up for the night.

This morning I decided to try agian and got the same error. My Error code ID for this error is:
2040681

If anyone has a way of fixing the bug I would appreciate it because I would realy like to play the game :D

Archived Post 02-03-2010 02:19 PM

Patcher Crash
 
So no one has any info on how to fix this.... not a simple "just down load this verson of the patcher" ?

Archived Post 02-03-2010 05:05 PM

same here
 
i have the same problem...i'm glad to say that i'm not the only one with this but i'm sorry we all have to go throught it i guess i will be playing world of ******** tonight

Archived Post 02-03-2010 05:10 PM

This is a crash deep inside the MSHTML library. Please download and run the latest IE8 installer to be sure your installation isn't corrupted.

Archived Post 02-03-2010 07:27 PM

Patcher Crash
 
I reinstalled IE8 as suggested but I got the same error message, so I reinstalled STO to see if that would help but no the code for that error is the same as the first I gave:
2040681

Archived Post 02-04-2010 12:28 PM

Tried agian to day with reinstalling IE8 and still no go.
:(

Archived Post 02-04-2010 12:42 PM

By any chance do you have Webshots installed (http://blog.webshots.com/?p=1017)? Looks like some kind of screenshot tool.

Archived Post 02-04-2010 01:31 PM

edit - del .

Archived Post 02-04-2010 03:50 PM

No sir, I do not have Webshots on my computer..... need all the ram I can get for my gameing addiction LOL :D

Archived Post 02-04-2010 03:55 PM

Quote:

Originally Posted by Skoren
No sir, I do not have Webshots on my computer..... need all the ram I can get for my gameing addiction LOL :D

You might want to check your machine for agcutils.dll anyway, all the instances of that crash I opened up were because of that DLL.


All times are GMT -7. The time now is 07:50 AM.