Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Can't load sol system, stuck at loading screen (http://sto-forum.perfectworld.com/showthread.php?t=101172)

Archived Post 02-03-2010 03:11 PM

Can't load sol system, stuck at loading screen
 
stuck at loading screen and it sucks. Tried relogging and rebooting and still stuck on loading screen. this happened after i transwarped.

Archived Post 02-03-2010 07:05 PM

The same thing is happening to me, even after a logout/login.

Archived Post 02-03-2010 07:40 PM

I am having the same issue its a damn tragedy. i was just starting to enjoy the game

Archived Post 02-03-2010 07:46 PM

Same thing here. At least I can be reasonably sure it's not the hardware on my end causing the problem, I guess.

Archived Post 02-03-2010 07:53 PM

Great that we're all having this ridiculas problem at launch BUT does anybody have a solution to our dilemma????

Archived Post 02-03-2010 07:59 PM

I was having the same problem, and after trying several things, I finally decided to just leave the screen running and went away for a while. Of course I was logged out for inactivity, but when I logged in and resumed my character, I found that I was able to continue with no further problems. I don't know if what I did was the reason it works now, but Its worth a try for others experiencing this problem.

Archived Post 02-03-2010 08:16 PM

I did the same thing as Klaven, but I the problem continued for me even after logging back in due to inactivity. Has anyone else experienced the same thing?

Archived Post 02-03-2010 08:19 PM

I'm having the same problem. Be nice to actually get to play...

Archived Post 02-03-2010 08:24 PM

Was having this problem in beta, still have it in retail. If you're hung up even after a reboot click the Options menu at the top of the launcher, select Safe Mode then enter STO. It should take you into Sol in about 10-15 seconds. (always has for me). Once in Sol open Options then reset your video they way you normally play.

If you're like me you be fine till the next time you try to enter Sol.

Archived Post 02-04-2010 10:11 AM

I have same problem. I get video without text or speak, just video and music. After that I'm stuck in blackness and if check chat options, I see that I'm in ZONE_Game_Cutscene_System.

And no chance that someone would actually read my ticket in few days :mad:


All times are GMT -7. The time now is 04:20 AM.