Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Academy (http://sto-forum.perfectworld.com/forumdisplay.php?f=127)
-   -   Server boom again? (http://sto-forum.perfectworld.com/showthread.php?t=104800)

Archived Post 02-05-2010 02:56 PM

Server boom again?
 
Did the server just go....boom...again? :)

Archived Post 02-05-2010 02:58 PM

I think yes and really hard

bada boom

Archived Post 02-05-2010 02:58 PM

Looks it. Got punted out, main site page says 'undergoing maintenance'.

Time for a food run :cool:

Archived Post 02-05-2010 02:58 PM

I think so. It's my fault...I was testing my escort of awsomeness and my cruiser rebelled. :eek: Sorry guys.

Archived Post 02-05-2010 02:59 PM

Yes. It did. If it was planned, they give warnings. It only does that when they mess something up.

Archived Post 02-05-2010 02:59 PM

Looks like it...'Server Status: Undergoing Maintenance'

Archived Post 02-05-2010 02:59 PM

Yes


SHAKA .....WHEN THE SERVERS FELL...hangs head

Archived Post 02-05-2010 02:59 PM

Of course it did. As it does nearly every time I have any time to play the game at all.

Archived Post 02-05-2010 02:59 PM

damn you guys are fast at making threads right after a crash... do you have a makro specially for that? sick... as if it will make a difference...

Archived Post 02-05-2010 02:59 PM

Holy d/cs and rubberbanding batman!
Yea was in earthdock and dced, now everything with sto and the forums is moving super slow on the loading and I cannot get back in. lol


All times are GMT -7. The time now is 09:11 PM.