Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Hobus System Ground Zero mission didn't complete (http://sto-forum.perfectworld.com/showthread.php?t=105357)

Archived Post 02-05-2010 09:04 PM

Hobus System Ground Zero mission didn't complete
 
I killed everything including the final space battle bad guy and the mission didn't complete. Anyone else have this problem?

On a positive side note, this was one of the few missions I actually enjoyed and thought was well written and engaging. Semi-challenging too as I actually respawned twice in order to complete the final battle. I usually just send in my BO's to wipe out ground battle and go eat or something, but this time I had to actually pay attention to an away team mission.

Archived Post 02-05-2010 10:09 PM

I never got that far. After the third wave of Klingon's the system would kick me out.

Archived Post 02-06-2010 04:25 AM

Quote:

Originally Posted by shooterguy (Post 1950520)
I killed everything including the final space battle bad guy and the mission didn't complete. Anyone else have this problem?

On a positive side note, this was one of the few missions I actually enjoyed and thought was well written and engaging. Semi-challenging too as I actually respawned twice in order to complete the final battle. I usually just send in my BO's to wipe out ground battle and go eat or something, but this time I had to actually pay attention to an away team mission.

Same here, ticket # 612, 596

Quote:

Originally Posted by Fencer8 (Post 1954292)
I never got that far. After the third wave of Klingon's the system would kick me out.

Are you sure you're talkign about the right mission? This one is in Romulan space fighting Remans, there are no Klingons in this one.

Archived Post 02-06-2010 10:26 PM

Quote:

Originally Posted by shooterguy (Post 1950520)
I killed everything including the final space battle bad guy and the mission didn't complete. Anyone else have this problem?

On a positive side note, this was one of the few missions I actually enjoyed and thought was well written and engaging. Semi-challenging too as I actually respawned twice in order to complete the final battle. I usually just send in my BO's to wipe out ground battle and go eat or something, but this time I had to actually pay attention to an away team mission.

I had the exact same problem... Bug reported and GM ticketed... we'll see if I end up having to do it again. It's an awfully long mission to have to repeat for no reason.

Archived Post 02-07-2010 03:05 AM

didnt complete
 
Hi!

Did whole mission to the end and came out to sector, but no recognition of achievement

I still have the mission to do

bugs and bees!

Archived Post 02-08-2010 01:05 PM

Confirmed it's not working. Please fix this crap Cryptic. I just wasted 90 minutes of my life. :mad:

Archived Post 02-12-2010 09:57 PM

have the same issue

Archived Post 02-14-2010 05:47 PM

Oh yeah it's STILL BUGGED. I found out the hard way today when i destroyed the final battleship and ended up with no completion. :(

Archived Post 02-15-2010 02:38 AM

Did the mission yesterday.

Confirm: No exp, no reward after the named battleship at the end was destroyed.

Archived Post 02-15-2010 03:09 AM

i did the mission yesterday after i did it as an open instanced team the day before and got no reward.

kicked all of the team members and did it as a lone ranger and voila ^^ update for me ^^ but took about 1:30 to kill everything


All times are GMT -7. The time now is 05:18 PM.