Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Unable to Respec skills at trainer (http://sto-forum.perfectworld.com/showthread.php?t=1074361)

kapla1755 04-04-2014 08:14 PM

Unable to Respec skills at trainer
 
Been messing with this for about an hour now and i'm stumped.

I went to the skill respec trainer on ESD, when entering some skill points the add-remove arrows for adding skill point fails to appear or disappear after defaulting to the maximum point in a given skill.

after using all skill points the [Accept] button stays grayed out. :confused:

tried logging into a different character then back no resolution.

tried shutting down the game and restarting , no resolution.

monkeybone13 04-04-2014 08:31 PM

I pointed that out in my bug report thread. I have 1 character I copied over to tribble server and for some reason it says my skills are invalid and I need to respec. Even clicking the 'Clear All' button then redistributing all skill points doesn't allow me to respec because I don't have any respec tokens and I can't get any tokens on the tribble server that I know of.

tahnalos 04-22-2014 11:21 AM

Same Here. Except I have 4 respec tokens. When I mouse over the greyed out accept button I get "You are not allowed to respec if you no longer meet your rank requirements".

Uhh.... I'm a Level 50. Did I miss something?

kragenskjold 04-22-2014 09:29 PM

Same bug with my gorn tac. Great quality control there, chief.


All times are GMT -7. The time now is 08:06 AM.