Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Ten Forward (http://sto-forum.perfectworld.com/forumdisplay.php?f=129)
-   -   What is going on with the internet??? (http://sto-forum.perfectworld.com/showthread.php?t=110461)

Archived Post 02-08-2010 07:24 PM

What is going on with the internet???
 
I've tried a number of sites that I frequent often and they are all offline due to a server error.

Could this be Skynet taking over???
Could this be The Matrix being taken over by Smith???
Could it be that the devs have stolen every server to the sites I visit often to power STO???

Seriously though - anyone else had any problems???

Archived Post 02-08-2010 07:37 PM

Reboot your PC, if that doesn't work reboot your router. :D

Haven't had any problems getting to sties tonight.

Archived Post 02-08-2010 07:39 PM

For once, my internet's fine. Percussive maintenance solves everything, though. If rebooting doesn't help, take a hammer to your modem.

...And there's reason number 532 why I'm not in tech support.

Archived Post 02-08-2010 07:48 PM

Quote:

Originally Posted by 3drage (Post 2004717)
Reboot your PC, if that doesn't work reboot your router. :D

Haven't had any problems getting to sties tonight.

Done all that.

It seems that the only site working is STO and Justin.TV.

Archived Post 02-08-2010 08:04 PM

Maybe your ISP's DNS server is down. Try to get to sites by IP address instead of domain names.

Archived Post 02-08-2010 08:26 PM

Quote:

Originally Posted by radiohazard (Post 2004628)
I've tried a number of sites that I frequent often and they are all offline due to a server error.

Could this be Skynet taking over???
Could this be The Matrix being taken over by Smith???
Could it be that the devs have stolen every server to the sites I visit often to power STO???

Seriously though - anyone else had any problems???

yup skynet is taking over, we are all doomed! quick give me all your valueables and head for the safety of some bomb shelter!!!

Quote:

Originally Posted by 3drage (Post 2004914)
Maybe your ISP's DNS server is down. Try to get to sites by IP address instead of domain names.

because people know the IP address to websites like google off hand .....


the spirit of your message is good though. OP go to your address bar in whatever browser you use and type in http://74.125.65.105 (this is the IP of google.com) this will tell you if the internet is working for other places, if this doesn't work you have problems with your ISP, if it does, DNS is probably just down. STO works because its IP/domain name is chached on your PC.

Archived Post 02-08-2010 09:46 PM

Quote:

Originally Posted by 3drage (Post 2004914)
Maybe your ISP's DNS server is down. Try to get to sites by IP address instead of domain names.

or use a public dns server

If you are in the US, try:

4.2.2.1
4.2.2.2

Verizon public dns - I have only ever had a problem with them once in three years.

Archived Post 02-08-2010 11:15 PM

The internet hates you right now. Come back later. And bring candy with you. Internet likes candy.

Archived Post 02-09-2010 01:02 AM

In New Zealand they are blocking certain sites through the router corridor into Asia for some reason, other than that you should be having many problems.

Check your IE or FF settings on the possibility of security settings, including Control Panel in regards to your settings, which could be tuned to high security or something.

Hope it helps.


All times are GMT -7. The time now is 11:25 PM.