Star Trek Online

Star Trek Online (
-   Controls, User Interface, and the STO Gateway (
-   -   Tablet Incompatibility (

Archived Post 02-09-2010 11:13 AM

Tablet Incompatibility
I apologize in advance for not doing an extensive search on the subject's previous discussions...

I know that the nature of a touchscreen or tablet pen or anything like that is completely incompatible with navigation and anything other than cursor-ing...

But.. for some inexplicable reason, STO doesn't like touch screens and tablet pens being used AS cursors!

With touch, I have to double-click anything I'd normally single-click with a mouse.

With Tablet pen (mine is Wacom, a respectable and common brand) I can do nothing but point! The cursor follows my pen, but it will not click... it will select, it will point, but it will not engage or click.

I'd like to have my tablet pen or touch screen ability when creating a character, equipping my characters and ships, and hitting commands in combat... but for some reason beyond me, the pen is completely disabled beyond just a hovering cursor.

Again, I'm not worried about using pen/touch for navigation... that's a natural incompatibility... the above argument seems to only be a glitch.

Thanks in advance for addressing this concern ^_^

Archived Post 02-10-2010 10:26 AM

bump? please help if possible... ^_^

Archived Post 02-10-2010 01:08 PM

I have a Wacom pen tablet too. I havent tried using it in ST:O, i just use it in Photoshop and the like.

I will give it a try next time I am on, and see if it works. Seems like it would......

(edit) ---->
I just tried it out in sector space and it worked just fine. Click, move, whatever. I did notice you need to double tap to get a button on-screen to click. The sensitivity was way too high, and so it was fairly useless for looking around, but to click and activate it worked just fine.

I am guessing it is your setup, rather than the game that is preventing your Wacom from 'clicking'. you may want to mess around with the pen and tablet settings.

Archived Post 02-10-2010 02:09 PM


Just tried it again on the ground, works fine. Still have to double tap to get anything to click, and the looking around sensitivity is wayyyyy too high, but it works.

Definitely your setup. Try new drivers, or changing the settings.

Hope you find a solution.


All times are GMT -7. The time now is 04:32 AM.