Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   "gameclient.exe not respnding" (http://sto-forum.perfectworld.com/showthread.php?t=118030)

Archived Post 02-15-2010 03:30 AM

"gameclient.exe not respnding"
 
i 've been playing since day of release, everything is perfect. the server went down yesterday and now i cant plat STO! its gets all laggy....colors go crazy...screen goes blank...general craziness. the i get booted.

i get the "GAMECLIENT.EXE NOT RESPONDING" message.

can i get some help? i love this game!!!:(

Archived Post 02-15-2010 05:08 AM

Quote:

Originally Posted by marzzo
i 've been playing since day of release, everything is perfect. the server went down yesterday and now i cant plat STO! its gets all laggy....colors go crazy...screen goes blank...general craziness. the i get booted.

i get the "GAMECLIENT.EXE NOT RESPONDING" message.

can i get some help? i love this game!!!:(

launcher > options > force verify > click ok


Also, make sure you update all your drivers, as from what your describing, the error is on your system

Archived Post 02-15-2010 02:28 PM

thanx tedgp123! was the driver!!! fixed it.

Archived Post 03-23-2011 03:04 PM

Quote:

Originally Posted by marzzo
i 've been playing since day of release, everything is perfect. the server went down yesterday and now i cant plat STO! its gets all laggy....colors go crazy...screen goes blank...general craziness. the i get booted.

i get the "GAMECLIENT.EXE NOT RESPONDING" message.

can i get some help? i love this game!!!:(

:mad: i dont know how to stop it i dnot know what it is

Archived Post 01-07-2012 10:31 AM

fatal error
 
i keep sighning in and the cryptic launcer says engage i click engage and then it gets to the white cryptic logo and does nothging then says fatal error


All times are GMT -7. The time now is 10:58 AM.