Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Crashing during char creation (http://sto-forum.perfectworld.com/showthread.php?t=119091)

Archived Post 02-16-2010 04:49 AM

Crashing during char creation
 
For some reason, when I'm trying to create a second character, it crashes back to my desktop after I pick racial traits and click next. Anyone else seen this?

Archived Post 02-16-2010 04:52 AM

Hmm, that is odd. Which traits? Maybe there is a bug in one. Klingon or Fed? Do different traits cause the crash as well?

Covering all bases, the closer we can narrow down what the problem is, the easier it is to fix/ticket

Archived Post 02-16-2010 04:58 AM

It's really strange. The traits I'm choosing are almost the same as my first character. Alien race with the traits: Accurate, Elusive, Efficient, and Warp Theorist.

I just tried without the proxy, but it made no difference, since I had changed that to start using one after I made my first char. Without the proxy, I get lots of lag, rubberbanding, and disconnects. The only difference with my first char is he has Techie rather than Elusive.

I'll try just for S&G with different traits, but it'll take me a bit, as it wants to do a full scan after every crash, which takes about 10 minutes.

EDIT: Federation :) I'm not really into PvP

Archived Post 02-16-2010 05:21 AM

Figured it out....for some reason, parts of the char creation UI does not like my screen resolution. I windowed the game and shrunk the game window down and it worked.

Archived Post 02-16-2010 05:25 AM

Ah ok, good to hear. Ty for the information about the resolution, that will be helpful in the future :D


All times are GMT -7. The time now is 05:25 PM.