Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   wall of black (http://sto-forum.perfectworld.com/showthread.php?t=119939)

Archived Post 02-16-2010 07:34 PM

wall of black
 
I get a wall of black on the borg infected ship in PVP. It's the northern bridge right hand junction. Tips?

Archived Post 02-19-2010 08:05 PM

i get this as well!! i don't know if its a common issue or a graphical issue, or driver related.. anyone else having this besides us>? if so have you resolved it..

I'm Running the Nvidia GTS 250 with the newest available driver from Nvidia..

Archived Post 02-19-2010 08:38 PM

I'm running on an NVIDA 260 gtx m
on Asus g51 updated drivers as well!

Archived Post 02-20-2010 12:25 AM

yeah i have the same issue. im running dual 9800GTX's

Archived Post 02-20-2010 02:54 PM

Issue with graphics
 
This particular bug appears to be related to one of two issues that as yet can only be resolved one way.

The reason you're seeing a black wall is, the level has static shadows that the settings low or off don't seem to be turning off. Instead, it's applying *one* shadow where there would be many different shadows for objects. This one shadow is the black you see.

Solution: Set number of shadows higher and/or increase the number of lights per object to more than 3.

Cryptic will probably address this problem in the near future.

If you find shadows are disappearing and re-appearing, increase the number of lights. If you find shadows are obstructing things, increase the number of shadows....Think of it like the polygons on objects in space. The farther away you get from the object, the less detail it will retain (to save rendering costs on your GPU). These problems usually fix themselves when you get close because they are rendering higher definition effects.


All times are GMT -7. The time now is 04:49 PM.