Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Galactic News Network (http://sto-forum.perfectworld.com/forumdisplay.php?f=20)
-   -   Temporary Connectivity Problems (http://sto-forum.perfectworld.com/showthread.php?t=12183)

Archived Post 12-10-2008 04:55 PM

Temporary Connectivity Problems
 
Our internet connection is having problems today; you may not be able to connect to the website. If that should occur, please wait a few minutes and try again. We are aware of the problem and we are addressing it. Thank you for your patience!

-Quarion

Archived Post 12-10-2008 05:03 PM

Thanks for informing us! I noticed a couple of probs before. As long as I don't get bashed for posting too late it's all good ;)

Archived Post 12-10-2008 10:55 PM

Yep, noticed this a little bit today too.

It might be the Borg... you might want to try locking out the main computer. =\

Archived Post 12-11-2008 07:37 AM

Quote:

Originally Posted by Quarion (Post 292284)
Our internet connection is having problems today; you may not be able to connect to the website. If that should occur, please wait a few minutes and try again. We are aware of the problem and we are addressing it. Thank you for your patience!

-Quarion

The subsystems at my house get all in a frazzle when this happens :(

Archived Post 12-11-2008 07:57 AM

sounds like it's time to change out the gerbils powering the system..... or maybe replace the rubber bands running from their wheels

Archived Post 12-11-2008 08:58 AM

Good - I was worried it was all part of an Atari plot to take over the boards! :)

Archived Post 12-11-2008 05:11 PM

This issue has been resolved. Thank you for your patience!


All times are GMT -7. The time now is 06:40 AM.