Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   fire all beams means fire all beams.. (http://sto-forum.perfectworld.com/showthread.php?t=123817)

Archived Post 02-21-2010 12:03 PM

fire all beams means fire all beams..
 
Ok, I seem to be having some issues here and I was wondering if someone could help me figure this out. My current set-up is 3 beams in front, 1 launcher in front, 2 beams in rear, 2 turrets in rear. My problem is that all of my beams do not fire. (Yes I have plenty of weapon energy.) It seems that no matter what no more than 4 weapons will fire at a time. Is this intended or is something not working right for me?

Archived Post 02-21-2010 12:43 PM

I have six beams on one of my cruisers, and they all fire by using that key. However, the enemy has to be in all of their fire arcs, which means they have to be to my sides.

Archived Post 02-21-2010 01:52 PM

Quote:

Originally Posted by ThomasGideon
I have six beams on one of my cruisers, and they all fire by using that key. However, the enemy has to be in all of their fire arcs, which means they have to be to my sides.


I should have put that in, I forgot that someone would think I'm stupid. My beams just don't fire at all, even if I'm directly facing the enemy. Either the two turrets and two beams will fire, or 1 turret and 3 beams, never anymore.

Archived Post 02-21-2010 02:23 PM

Noticed the same thing. I have 6 beams and 2 torps. If I broadside an enemy I will only fire 4 beams unless I hammer space several times.

Archived Post 02-21-2010 03:42 PM

What's your weapons energy level at? You might be firing too many and reducing your weapons energy to 0 midway, so only some can fire.

Archived Post 02-21-2010 04:04 PM

This is at full weapon power at the very start of a battle. Either both of my turrets and 2 beams will fire, or 1 turret and 3 beam.

Archived Post 02-21-2010 04:10 PM

Quote:

Originally Posted by ecspider (Post 2168874)
I should have put that in, I forgot that someone would think I'm stupid. My beams just don't fire at all, even if I'm directly facing the enemy. Either the two turrets and two beams will fire, or 1 turret and 3 beams, never anymore.

I didn't think you were stupid, just covering the bases. :)

I'll have to conduct some experiments. I just realized that it might appear like it is working for me, because two of those beams are on auto-fire. I'll let you know of my results.

Archived Post 02-21-2010 06:01 PM

Okay the results of my experiment are this:

With six beams, each press of the fire all energy weapons button activates four, and occasionally five, of the beams. It never activates all six beams.

Weapon energy settings seem to have no effect, as I have tested it with adjusted energy settings both below 40 and above 110, and achieved no different result as when I had it set to moderate levels.

Weapon energy levels were at full charge during all firing tests.

Archived Post 02-22-2010 08:26 AM

Quote:

Originally Posted by ThomasGideon
Okay the results of my experiment are this:

With six beams, each press of the fire all energy weapons button activates four, and occasionally five, of the beams. It never activates all six beams.

Weapon energy settings seem to have no effect, as I have tested it with adjusted energy settings both below 40 and above 110, and achieved no different result as when I had it set to moderate levels.

Weapon energy levels were at full charge during all firing tests.

Maybe reason why they do not wanna make autofire.. Because mechanics do not allow more than 5 beams firing at once...

Archived Post 02-22-2010 09:31 AM

I noticed this a few weeks ago when testing EPS flow emitters. It's impossible to get a complete salvo of anything more than four guns. It makes testing a pain.

Worse than that, space bar spamming isn't exactly going to help. It seems the next 'fire' is locked out for a small time and hitting the space bar again during that time will reset the freeze out. So if you keep tapping, you'll never fire those guns.


All times are GMT -7. The time now is 08:48 AM.