Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   PvP Box not showing (http://sto-forum.perfectworld.com/showthread.php?t=124956)

Archived Post 02-23-2010 12:05 AM

PvP Box not showing
 
For a while now, I've been noticing the PvP Join Box isn't appearing most of the time. All of a sudden while in the middle of a zone, I see "You failed to respond" message in the chat.

Again this is in the middle of the zone, not while zoning.

Archived Post 02-24-2010 06:57 AM

same here, pretty annoying as fed....1h queue...and then no invite...happend in different exlpration missions and now 2 times on SOL itself....

Archived Post 02-24-2010 07:41 AM

Yea this seemed to break with last patch or so.

Archived Post 02-25-2010 12:51 PM

any new news yet? are we the only ones?


Strange is....queued myself on warp map....got into enemy signal contact....just chat message "failed to join"....

requeued in same encounter.....got invite.....




team mate was in b'tron cluster....got no invite box, i saw the box...he had to jump back to warp map do see the box and we both could join.


Really wierd and really annoying!

Archived Post 02-25-2010 04:41 PM

I have this as well. Sometimes it shows normally, but most of the times it's simply not there. Really, really annoying.

Archived Post 02-26-2010 08:01 AM

Still an issue after today's patch

Archived Post 02-26-2010 08:06 AM

If you queue up and stay within the same zone/instance you queued up from you'll get the pop, but if you change to a different zone/instance the only way you'll see the scenario pop is if you have the pvp scenario window open.
Having the scenario window open at all times is pretty unviable for most of the time, and they really gotta fix this zone bug for the pvp pop.

Archived Post 02-26-2010 10:51 AM

I've forwarded this issue to QA to verify and follow up on this.

Archived Post 02-26-2010 11:13 AM

Quote:

Originally Posted by Kewldude
If you queue up and stay within the same zone/instance you queued up from you'll get the pop, but if you change to a different zone/instance the only way you'll see the scenario pop is if you have the pvp scenario window open.
Having the scenario window open at all times is pretty unviable for most of the time, and they really gotta fix this zone bug for the pvp pop.

Nope, I've had the issue happen no matter where i was sitting and waiting from the time I queued until the time I got the failed to respond message. I even leave the queue window open and when the pop-up for join doesn't appear and I don't get the join button on the queue window either. It's as if the queue system just times out if you haven't been given a a match in a certain time frame, which happens a lot at T5 on the Fed side due to the lack of enough Klingons queuing at T5. The lack of enough Klingons is because of the severe lack of content for Klingons to encourage more folks to play them. in other words if Klingons were a full faction we probably wouldn't see these long queue waits timing out and dumping us without the join button ever appearing in either location it is supposed to appear.

Archived Post 02-26-2010 01:08 PM

Ah, so it's not just me getting annoyed by this. I figured it had something to do with zoning to another sector but I wasnt' sure.


All times are GMT -7. The time now is 03:18 AM.