Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Can't really see anything at all except the hud (http://sto-forum.perfectworld.com/showthread.php?t=129043)

Archived Post 02-27-2010 11:05 AM

Can't really see anything at all except the hud
 
in the very beginning of the game when your on the ship i can see ships flying outside the window but everything inside is just a big white blob, i can see the hud fine and i can see all these speech bubbles and sometimes when i have it angled right i can see the outline of my avatar in the window. i am on a laptop thats about a year old with vista i have no idea what graphics card im running maybe someone could tell me where to find that. hopefully this sounds like something someone can identify and potentially let me know if its fixable without buying a new computer. thanks.

Archived Post 02-27-2010 05:19 PM

does anyone even have a suggestion at all? even a comment? iv already wasted a full day of my 5 day trial im kinda on the clock here. anything at all?

Archived Post 02-27-2010 06:29 PM

Do you know what resolution your monitor is set to? And do you know what resolution your game is set to? Make them the same. Not sure what you are talking about though, or what you are trying to explain.

Archived Post 02-27-2010 06:31 PM

im saying i cant see anything while im playing the game like the inside of the room u start in, i can see the hud just fine and i can see space and ships in what seems to be windows, but the inside of wherever i am is just completely blank white...

Archived Post 02-27-2010 06:41 PM

You got a screen shot? What windows are you running? XP? Vista? 7? What is your desktop resolution? What is your game resolution?


All times are GMT -7. The time now is 12:41 AM.