Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Collateral Damage, a bug and a question... (+SPOILERS) (http://sto-forum.perfectworld.com/showthread.php?t=131396)

Archived Post 03-02-2010 08:17 AM

Collateral Damage, a bug and a question... (+SPOILERS)
 
OK, so I'm a Rear Admiral 3 now, and I went over to the Hotep system to try out the Collateral Damage mission. Upon reaching the planet, the Borg and Undine were fighting, killed one another before I finished reading all the text my Bridge Officer threw at me, which may be a problem if the Devs didn't intend this to be possible, but it's all good since the way to the planet was clear either way.

So, I beam down... and after reading the sit-rep from my Bridge Officer, I immediately attack the Undine and Borg, vaporize them all and... there's nothing there. No colonist to save, no civilian, no nothing! However, the spot where the colonist was supposed to stand, was reactive, so I did get the "Tag for Beamout" prompt at which I enthusiastically pressed my 'F' key.

All good, I thought to myself, and rushed to the next encounter. So, after several encounters, that were not even counted by the game, I managed to tag 5 "nothings" for Beamout, after which the Borg Force Field Nodes weren't even activated so I couldn't target and destroy them to drop the Borg Shield!

Long story short, I had to drop and re-take the mission and re-do the whole thing and this time, Cryptic-knows-why it all worked as planned. I think that's a bug, but I really don't know how it could be reproduced since I haven't done anything special, other than perhaps allowing the Undine and Borg to destroy themselves above the planet before beaming down. :confused:

And now, for my question: In that last stage, when you have to defend the escaping shuttles, were the Borg Spheres actually pushing my ship away? It was extremely annoying especially since there wasn't (as far as I could see) any indication that it actually was the Borg pushing me away from them and the shuttles, it all seemed like I was constantly rubber-banding! :eek:

Archived Post 03-16-2010 01:04 PM

Have the same problem but i retook the missions and nothing seems to work cant deactivate the forcefield because of the inactive nodes and the whole thing is stuck at the state i left it ....

Archived Post 03-24-2010 05:08 PM

Having the same issue and redoing this mission did not clear it up...

Archived Post 04-01-2010 03:49 PM

Having the same issue.

Archived Post 04-01-2010 04:20 PM

Eventually fixed itself. I just kept zoning in and out of the mission (beaming up) and eventually 1 time it worked.

Archived Post 04-02-2010 05:43 PM

Collateral Damage is DAMAGED
 
After going through it twice shield nodes still not active.

Archived Post 04-24-2010 11:43 PM

collateral damage shield generators
 
wot do the shield generators look like r they the small square blue gray bulidings wiv a point on top wiv a blue light going up it next to the taller square buildings i found them they r the green panels around the base

Archived Post 04-25-2010 05:05 PM

They look like the Force Field Generators we had to blow up in the tutorial and they usually have at least one inactive Borg Drone near them. If the mission is working properly, you could click on those Force Field Generator nodes and they become targets you can shoot at and order your away-team to destroy. If the mission isn't working properly, your mouse pointer doesn't even change to the cross-hair pointer when you place it on the nodes.

Archived Post 04-30-2010 05:55 PM

ditto
 
Add me to the list of plp that have this problem going in to retake it now but shame that i now have to fight all of the Borg all over again

seems like this should have been fixed by now but oh well

off to do all over again

Archived Post 04-30-2010 06:56 PM

Quote:

Originally Posted by citizen25 (Post 2618955)
...seems like this should have been fixed by now but oh well

off to do all over again

Sorry to hear that, citizen25, but on the bright side, that mission was the most fun I've had experienced with the Borg, and this includes running through Infected! :o


All times are GMT -7. The time now is 07:51 AM.