Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Showstopper - BOFFs Disappearing (http://sto-forum.perfectworld.com/showthread.php?t=133919)

Archived Post 03-05-2010 09:35 PM

Showstopper - BOFFs Disappearing
 
Mission: Planet Lambda Xi X Defense (Afehirr Nebula star cluster)

Noticed my BO's were disappearing from my location. My team list showed them 100m away from me yet when I go to their location they are not visible. They also sometimes get killed somehow when they disappear.

I beamed up and down several times to recreate and verify this. I gathered these coordinates where they disappear:

847, 647, 883 (near beam in)
854, 649, 882 (near beam in)

1157, 657, 947 (between bldgs)
1159, 657, 682 (between bldgs)

1378, 655, 681 (close to tent / bug report location)

Ticket ID #728,555

Archived Post 03-05-2010 10:28 PM

I just suffered the same Bug on my character's first try at 'Explore the Delta Volanis Cluster' with a random assist mission... Approach a group of Klingons in the open, lay a row of mines and start Blasting. Klingons rush up and... Hey! where is everybody?!?!...

Respawn. Everyone is present... Start approaching the buildihng cluster.... Pause to count heads, and only 2 BOs present. Retrace my path in case they were caught on a rock, look around... Only 1 BO present... (This is where I decided this mission wasn't worth the trouble...)

And at the time, the BO's status was all showing they were all fine....


All times are GMT -7. The time now is 07:35 AM.