Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Cannot find game files Help (http://sto-forum.perfectworld.com/showthread.php?t=133956)

Archived Post 03-05-2010 11:19 PM

Cannot find game files Help
 
I have installed STO on my new comuter and dl'd the patch. Then when i hit engage it goes to a black screen then a windowded screen with this code in it

Perloading DDLs..Done (0.01)
Filesystem Startup...gamedatadirs:
m.

when i hit to maximize it it says Unable to find required game files. If this problem persists reinstalling might fix it.

Well I have reinstalled it after cleaning it form the HDD and it still doesn't work. I have tried a few other solutions like applications interfering with it and using 7zip and nothing works.

Anyone have any other idea before I totally give up and cancel it?

Specs-

Processor- I7-860 2.8ghz
Graphics card- Geforce 9800GT
Memory - 6Gb DDR3
OS - Windows 7 x64

Archived Post 03-06-2010 06:08 AM

Which directory did you install the game to?

dkfinger 04-09-2013 10:09 PM

Same thing here...
 
The same exact thing is happening to me. When I launch the game, I am able to log in, the Cryptic screen appears and the loading bar finishes, and it goes to a screen with a small white box in the top corner and nothing else. I press Alt-Tab to minimize the application, right click on the STO icon on the taskbar, and click on "GameClient", and I see the message "Unable to find required game files." Going back to the program results in a completely black screen - the mouse icon changes to the STO version and I hear the game music but am unable to click on anything at all.

I have disabled every running program on my computer other than the game client, including my antivirus software. I have restarted my computer multiple times and already uninstalled and reinstalled the game from the original setup file. The game is installed to c:\users\public\games\cryptic studios , which was the default installation directory.

Windows 7 Professional 64 Bit
4 GB RAM
AMD Athlon 64 X2 Dual-Core 4200+ 2.20 GHz
NVIDIA GeForce 6150 LE

Please help!!


All times are GMT -7. The time now is 12:49 PM.