Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   game crashing on launcher while try to patch (http://sto-forum.perfectworld.com/showthread.php?t=140513)

Archived Post 03-19-2010 03:52 AM

game crashing on launcher while try to patch
 
i just cant turn on the game, running on middle option on video
was workin but now i dont even can launch the game

:mad::mad::mad::mad:

Archived Post 03-19-2010 03:33 PM

crash
 
same here i got the patch today closed out to go to the store came back log in i get to where u put the pass word in for the patch screen . i put the pass word in a nd crash a few seconds later ,,,,,,,,,, ive been off line for about 5 hour and put my ticket in 3 hour ago with no response

Archived Post 03-19-2010 03:45 PM

Same here! Now I can't even get to the launcher where I put in my account and password

Archived Post 03-19-2010 04:28 PM

hear anything from STO
 
Still Sitting Waiting For A Reply From Sto Support No Idea Why It Wont Lanch The Only Thing I Can Think Of Is The Update There Launching Has Screwed Something Up . Hope There Looking Into It .

Archived Post 03-19-2010 04:50 PM

As I have posted elsewhere, Coderanger is investigating the various issues with the prepatcher and working on resolving those. If you are interested in the technical details, or wish to contribute to his investigations, you can check out the PC & Technical Issues forum. You might also find his various updates helpful to figuring out what's causing the problems you're experiencing.


All times are GMT -7. The time now is 01:42 AM.