Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Away Team Vanishes (http://sto-forum.perfectworld.com/showthread.php?t=141171)

Archived Post 03-20-2010 02:20 PM

Away Team Vanishes
 
Ok I submitted a bug report and all but I wanted to let someone know here...

I've run two different landing party mission now where my away team seems
to just up and vanish on me, the enemy is either teleporting in right in front of me
or firing from inside the terrain, or popping in and out around the map...

Hopefully this will be looked at ASAP cause it makes away team missions
unplayable...

Archived Post 03-21-2010 09:34 AM

Quote:

Originally Posted by Titanium_Blue (Post 2406223)
Ok I submitted a bug report and all but I wanted to let someone know here...

I've run two different landing party mission now where my away team seems
to just up and vanish on me, the enemy is either teleporting in right in front of me
or firing from inside the terrain, or popping in and out around the map...

Hopefully this will be looked at ASAP cause it makes away team missions
unplayable...

I had that yesterday. My away team and enemy targets disappeared under the ground. You could still hear them fighting though. LOL

Archived Post 03-21-2010 10:13 AM

I only notice this happening on the mission(s) with "medical containers" that need to be scanned.

(PS a Medical Container is not "flora", might want to fix that while you're in there.)

They don't seem to disappear as much as teleport under the rocks. When I see medical containers, I click "Beam me outta here!"

Archived Post 03-22-2010 03:20 AM

seen this alot on medical scan missions. but it also happens often with defeat enemy squads on open air maps

Archived Post 03-22-2010 03:56 AM

This is, according to one of the yellow names around here, a bug with holes in the map or something. Reporting each broken map you come across will help them to fix it.

Archived Post 03-22-2010 09:09 AM

Quote:

Originally Posted by Cost (Post 2413359)
This is, according to one of the yellow names around here, a bug with holes in the map or something. Reporting each broken map you come across will help them to fix it.

I want to play, not beta test.

Archived Post 03-22-2010 09:55 AM

I've found that this happens every time you get the mission to help solve the murders in which it turns out to be Gorgon's fault.

For extra fun, get that mission, beam down to the planet, immediately beam up, then re-accept the mission and beam down again. You will beam down UNDERNEATH the terrain.

I've bugged it twice. As the devs have said, bug it each time you see it.

Archived Post 03-22-2010 02:35 PM

hahaha
 
Quote:

Originally Posted by adigregorio (Post 2410427)
I only notice this happening on the mission(s) with "medical containers" that need to be scanned.

(PS a Medical Container is not "flora", might want to fix that while you're in there.)

They don't seem to disappear as much as teleport under the rocks. When I see medical containers, I click "Beam me outta here!"

Yea me too I remember that mission I dropped it. It does say flora. lol Just yesterday.

Archived Post 03-22-2010 07:17 PM

Quote:

Originally Posted by adigregorio (Post 2414712)
I want to play, not beta test.

If you don't want bugs, find another genre of game. They're a fact of life in MMOs.

Be part of the community, help improve it! It takes three minutes, tops. You might even feel good about it.

Archived Post 03-22-2010 08:50 PM

Quote:

Originally Posted by Cost (Post 2417933)
If you don't want bugs, find another genre of game. They're a fact of life in MMOs.

Be part of the community, help improve it! It takes three minutes, tops. You might even feel good about it.

I reported it the first 3000 times it happened, now it is just tiresome.

Like I said, I want to play not beta test.


All times are GMT -7. The time now is 04:27 AM.