Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Cannot move in systems (http://sto-forum.perfectworld.com/showthread.php?t=143932)

Archived Post 03-26-2010 02:06 PM

Cannot move in systems
 
Has anyone else come across this?
When I'm flying through sector space, my ship turns and flys normally. But as soon as I enter a system, the thing is dead in the water. The only way that I can move forward is by using Full Impulse, which doesn't work when in battle. So I'm sitting there getting hammered and hopeing that the enemy will fly into my 45' forward firing arc. All the time he is happily peeling my hull from my frame.
I have used /unstuck, switched engines, died, switched instances, cried, yelled, broke the supports off my keyboard and eveything short of tossing my 'puter out the window.
Also, a couple of my skills don't work in battle. Jam Sensors and Abandon Ship flat out don't do anything. They are both greyed out during the battle.
On an interesting note, when I use Go Down Fighting, a Hermes class starship flys in, shoots the enemy once and warps out. I wouldn't mind it he would actually defeat the enemy.

Thoughts, theories, hypothesis?

Archived Post 03-26-2010 03:46 PM

I'm investigating what could be causing this. So far, been able to rule out your engines and the map you are on. Your power levels also look ok, based on the Bug Report you submitted. Unfortunately that's all I have at the moment.

Have you tried switching ships or checking out other systems? Do you have this problem on any other characters?

Archived Post 03-27-2010 08:00 PM

Thank you very much for the response! I understand you folks are busier then normal right now!

Yes, I have switched ships and tried different systems. All with the same effect.

Thank you again!

P.S. No other toons to try out to see if they are having the same issue.

Archived Post 03-29-2010 09:03 PM

Litana, I'm sure you're working your hardest on this but this is day number 4 that I can't play. I'm really sad because I really like this game. It's alot of fun but not being able to move while Birds of Prey peel my shields really stinks. Or is that my dog? Not sure.

I know you guys are swampped right now but please kidnap some others to help please?

OK...I'll quit whinning now. I promise.

Thanks again for everything you and the rest of the team do for us whiny, un-appreciative people! I for one appreciate it.

Archived Post 03-30-2010 01:26 PM

I strongly suspect you might have fallen prey to the bug I posted about here, which scrambled certain powers and made them unusable: http://forums.startrekonline.com/sho...d.php?t=145804

Unfortunately I won't be able to try to fix you until Thursday. :( Please submit a new GM ticket about this, post the number here so I can follow up, and then bump this thread again on Thursday. Since you have tried different ships, different engines, and different systems, I'm afraid I have nothing else to try, until that manual fix is available. Hopefully that will fix the problem.

Archived Post 03-30-2010 06:15 PM

Thanks Litana!
 
Atleast it's somewhere to start!

I think I have logged a GM ticket, #786,812, just now. Please let me know if I didn't fill it out correctly.

Thanks so very much and I hope the fix works. I really want to thrash the Borg!

Best Regards!

Archived Post 04-01-2010 01:01 PM

Hello again!
 
Litana, you asked me to bump this thread on Thursday. I just tried playing again and I still feel like a T-Rex in the LaBrea Tar Pits. The ground missions work ok but space is totally out. I am going to check my fleets' bank to see if there is another engine that I could use till this gets sorted out. I'm really missing being able to play. :(

Thanks again for the help!

Archived Post 04-01-2010 02:12 PM

Sadly the fix isn't in yet. The build with the fix is currently on Tribble.

If you are interested, though, I'd be happy to test out the fix on the Tribble shard. Is this character currently on Tribble in the broken state? If so, I can try running this fix over there, to confirm it works.

I'm in need of some helpful volunteers affected by this bug!

Archived Post 04-02-2010 05:19 PM

Well, I just requested that my character be copied to Tribble. I never knew how to do that before.

So it should be there in the next couple of hours, currently 0716 cst.

I'm game for helping test. Just let me know what you would like me to do. Though I'm not coming over dressed like a Chippendale's dancer sorry. :eek:

Thanks again and Happy Easter!

Archived Post 04-02-2010 06:05 PM

Ok, I've attempted to run the command on Caligula@GulSisko on Tribble. Unfortunately I can't tell if it's already been migrated over, let alone whether my command fixed or broke anything. Running the same command on my own (unbroken) character didn't change anything.

Let me know if it worked! Unfortunately I'll be gone in another hour and won't be back to test further until Monday. :(


All times are GMT -7. The time now is 12:07 PM.