Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Builds, Powers, and Game Mechanics (http://sto-forum.perfectworld.com/forumdisplay.php?f=219)
-   -   !!Kit Broken!! - Engineering Kit - Bunker Fabrication Mk X (http://sto-forum.perfectworld.com/showthread.php?t=144012)

Archived Post 03-26-2010 05:24 PM

!!Kit Broken!! - Engineering Kit - Bunker Fabrication Mk X
 
My Kit is broke!
The powers are lit up, but I can't click on them!
The hot keys don't work either!

This is the purple kit you buy with Marks of Exploration in borg space. (Engineering Kit - Bunker Fabrication Mk X)

Ran to SOL and bought a cheap kit and the cheap one works just fine!

If it matters:
1) Yes, it is equipped
2) Yes, the powers are lit as if its ready
3) Yes, I'm on the ground
4) Yes, I've tried dragging the powers to different slots
5) Yes, I've tried using the hot keys and clicking on the kit powers directly.

On a side note: Why do the Mk X kits all have a V in the bottom right hand corner of the picture instead of an X?

Anyone else having kit problems? (This started after the big patch the other day)

Archived Post 03-26-2010 05:56 PM

Lost my KITS!!!
 
Same here! My kit is underlined in red and all my kit powers are also. ADM 4 Engineer in a SCI ship. WTHeck!!

Archived Post 03-26-2010 06:35 PM

My kit is underlined in red and my kit powers are underlined as well. However the cheap'o kit I picked up at SOL looks the same (both the kit logo when equipped and the kit powers have the red line under them) but it works just fine so I doubt the red line has much to do with our kits not working.

RKRider, please list the details on your kit. (Kit name, Mk, and if its rare etc.)

I forgot to mention I'm RA 5 ENG, also in a SCI ship (if it matters)

Archived Post 03-26-2010 07:15 PM

Bunker Fab Mk IX
Force Filed Dome II
Med Gen III
Ph Turret Fab III
Sheild Gen Fab III

Archived Post 03-26-2010 08:12 PM

My kits too! Actually, I haven't found one of mine that works at all today.

Archived Post 03-26-2010 09:11 PM

Post some details about your toon and the kits so they can get this fixed quickly!

Archived Post 03-27-2010 02:04 PM

Bunker Fab IX kit also broken
 
RA5 Starfleet Eng with bunker fab IX kit also not working. Tried on several ground missions and was not able to use any of my kit powers on my hotkey tray. I tried removing it and re-equipping it with no luck. I also tried looking in the powers list and they were not there. I did play with lock tray at one point but unchecked it. If it helps, I have visited the respec trainer but did NOT go through with the respec.

Archived Post 03-28-2010 03:16 PM

Same boat here, I got a uncommon kit that has 4 grenades - 2 of the four do not work and my kit slot is underlined in RED.


All times are GMT -7. The time now is 11:28 PM.