Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Dropping when switching maps (http://sto-forum.perfectworld.com/showthread.php?t=144579)

Archived Post 03-27-2010 02:57 PM

Dropping when switching maps
 
Anyone else having issues dropping connection to STO server when switching from on map to another? It's happened twice to me today and it never happened before the latest patch....

Archived Post 03-27-2010 03:45 PM

Yeah ... happening a lot since the big patch.

Currently Alt Tabbed while I wait to see if I make it to the next zone.

Archived Post 03-27-2010 03:45 PM

Yep. I'm having a lot of trouble switching to ground maps. Locks up on the loading screen and then kicks me straight-out.

EDIT:
Quote:

Originally Posted by Ghartan
Currently Alt Tabbed while I wait to see if I make it to the next zone.

And, yes. This.

Archived Post 03-27-2010 03:50 PM

Heh ... mine is still trying to zone ... at this rate should only be 20 or 30 more minutes.

Wonder if there is anything new on /b/ of 4chan :D

Archived Post 03-27-2010 03:52 PM

Noticed this as well, only happens to me when i'm on the ground switching maps to either Space or another ground map. Happened to my alt yesterday about 3 times in the Arucanis Arm, I couldn't beam out of a mission and my progress wouldn't be completed. It will take about 3 minutes to load, finally says

"Time Out While Waiting For Game Server."

It's happening to me constantly, maybe 4-5 times in the last couple days, which is frustrating for a casual player.

Just kicked me out while doing the Kuvah'Mar (sp?) episode in the regulus system. Now it wont let me load the map to continue my episode period. Asks me to continue after I get logged back in, but wont load the next part of the episode for me to complete.

Archived Post 03-27-2010 03:52 PM

Also, I can no longer switch to space maps, either. So, basically, I'm stuck in sector space.
I think I'm going to go play something else for a day or two while this patch gets fixed.

EDIT:
I should clarify that my inability to switch maps is consistent. It's not an "every-so-often" thing. It's an "I can't log into any map ever no matter how many times I log out and try again" thing.

Archived Post 03-27-2010 03:52 PM

Yeah, stuck in Sol trying to get into sector space...

Archived Post 03-27-2010 03:53 PM

Yup same here. when ever transitioning from ground>zone, zone>sector, etc.

Just sits on loading screen.

Archived Post 03-27-2010 03:54 PM

I was fine moving from starbase to sirius, then to the cardassian area, but now am stuck trying to move between there and zeta whataver. Been sitting for ages.

Archived Post 03-27-2010 03:55 PM

this has been awful the last day or so.


All times are GMT -7. The time now is 03:45 PM.