Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Lighting Quality and FPS performance (http://sto-forum.perfectworld.com/showthread.php?t=163740)

Archived Post 06-19-2010 05:14 PM

Lighting Quality and FPS performance
 
On the ground, I get about 40 fps with lighting quality on high, but when I turn it to low, I can peg all other video settings and get about 60 fps. In space it's about 60 to 80 fps, lighting quality on vs off. My GPU runs at 65 C - 70 C per EVGA Precision v1.9.4. I use that application to set the fan to 96%.

Here is my card:
http://www.newegg.com/Product/Produc...82E16814130318

I'm using 181.22 drivers. I'm using the Nvidia control panel advanced settings to override AA to 16xQ Supersampling for star trek online.exe only and in the game AA is set to none.

Lighting Quality eats up that much video card resources? Is my card insufficient to get 60 fps with it on?

Archived Post 06-21-2010 07:50 AM

After some tweaking, and installing the new 257.21 drivers, I think I got it all with Lighting Quality on high, acceptable FPS of about 30-50 in the ground portion of Infected when the waves of Borg are straming in, but the box shadows are returning.

Archived Post 06-22-2010 07:30 AM

I would get rid of 257, they are buggy as hell with STO and many other games.

Archived Post 06-22-2010 01:34 PM

Lighting quality takes up a lot of resources period. I have never played a single game where lighting quality was a minor thing. In STO, it affects almost everything, so ofcourse it will be a huge portion of your video card's workload, thats an obvious.

Oh, and do remember that your CPU is equally, if not more important than your video card at times. The two must be compliments of eachother, as either lacking will result in immense slow down despite how good the other is.


All times are GMT -7. The time now is 07:50 PM.