Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   My Characters pic doesnt show up (http://sto-forum.perfectworld.com/showthread.php?t=174469)

Archived Post 08-10-2010 01:36 AM

My Characters pic doesnt show up
 
On the main site, under community, when I select My Characters, the picture for one of my characters doesn't show, nor is it selectable as my main. The character has not been deleted. The picture also doesnt show up in my screenshots folder.

Archived Post 08-10-2010 02:46 AM

See http://forums.startrekonline.com/sho...d.php?t=174052

Archived Post 08-13-2010 07:43 PM

I have this problem too! One character I "reset" by deleteting him and starting over from the begining. The other is almost a Lt. Commander, and her picture is not shown.

Archived Post 08-16-2010 06:24 PM

Same thing for me. My three characters have changed their look, ships, and ranks. I suppose their technical woes will continue until they actually focus on squashing bugs...In the mean time however, a good number of us continue to have graphics woes this far after season 2.0 has launched. Honestly, I would drop all the graphics changes that you added, as it's a real pain to have to go back and set everything to minimum on everything just to get it work...oh that's for people with mid-range to good cards...

Fix the bugs in the game and perhaps the website will miraculously fix itself....Well, that's my assumkption at least.....

Or perhaps, they want to continue to lose the client-base??? Oh right....a small staff cannot keep up.....right.....then put everything else on hold and spend some months squashing bugs......I am sure we all agree...


All times are GMT -7. The time now is 08:49 PM.