Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Discussion & Feedback (http://sto-forum.perfectworld.com/forumdisplay.php?f=204)
-   -   Is the foundry discriminating me? (http://sto-forum.perfectworld.com/showthread.php?t=191920)

Archived Post 12-05-2010 06:43 AM

Is the foundry discriminating me?
 
Aight, let me just begin with that the UGC aka The Foundry was a jolly good idea. But its completely useless. At least on my end.

I tried it out yesterday night, (or today. i'm not sure.) and it reseted seven times before i got it running. then when its finally working, it crashes every time i press something. I tried it this morning as well, same thing....

is it only me, or is it seriously this bugged?

Archived Post 12-05-2010 06:57 AM

Beside two crashes I had no problem with the Foundary itself.

Yesterday evening (let's say since about 20:00 GMT+1) it was getting weird. But that was because too many people were online, hammering the Foundary servers.

So most of my Foundary problems resulted due to massive server overload.

Hint: Try to use the Foundary outside of the main rush ours of gaming of Europe and the USA and safe often. Then you should be fine.

Archived Post 12-05-2010 07:12 AM

ares -

One of my guild mates has the exact same problem. But just that one.

System specs might be needed for the team to work this one out, as it seems to be somewhat limited in who is getting it. The only difference I saw in software is I'm still running in windowed maximized... we didn't work out if that was it though, still.. something to try.

Archived Post 12-05-2010 07:37 AM

its been working fine for me but last night when everybody started hitting it it was causing some problems.

Archived Post 12-05-2010 08:03 AM

I had this issue in Closed Beta. Turned out some of my files got corrupted in the download.

If your crash dialogue mentions an error with a .hogg file, look for it on your harddrive, delete it, and let the patcher re-download it.

The files were probably corrupted already but I didn't notice until I got into The Foundry and dealt with enough art assets to notice.

It's just an issue with the patcher and your ISP that causes an error in some minor parts of a HOGG file sometimes, most likely.


All times are GMT -7. The time now is 03:49 PM.