Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Star Trek Online General Discussion (http://sto-forum.perfectworld.com/forumdisplay.php?f=128)
-   -   Server problem annoyance. (http://sto-forum.perfectworld.com/showthread.php?t=192899)

Archived Post 12-10-2010 06:03 PM

Server problem annoyance.
 
I realize that Cryptic is aware of the server issue, and that they're probably already working on a fix, but earlier I got "Server Not Responding (145.32s)" before I closed STO. Again today, I was disconnected in the middle of a Space fight on a mission. This has happened repeatedly since Season 3 came out, and now I'm really getting annoyed. Please, Cryptic, work faster.

Archived Post 12-12-2010 12:49 AM

Quote:

Originally Posted by Lord-Ice
I realize that Cryptic is aware of the server issue, and that they're probably already working on a fix, but earlier I got "Server Not Responding (145.32s)" before I closed STO. Again today, I was disconnected in the middle of a Space fight on a mission. This has happened repeatedly since Season 3 came out, and now I'm really getting annoyed. Please, Cryptic, work faster.

Tons of problems for me too today. Very annoying, it was my first time to play all week. Ruined!

Archived Post 12-12-2010 08:31 PM

I sent in a ticket on this since I to was getting this ever since the launch of Season 3. So they now know about it, and they have sent me a message and I sent them my test results on speed connections. Hopefully this will be fixed.

Archived Post 12-12-2010 08:41 PM

Problem was happening alot when season 3 was on tribble. Surprised they didnt have it fixed before the update.

Archived Post 12-13-2010 01:25 PM

Cryptic please fix the server. I have a lot of crashes and disconnect last two days. :(


All times are GMT -7. The time now is 10:19 PM.