Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Publish Failed (http://sto-forum.perfectworld.com/showthread.php?t=193143)

Archived Post 12-11-2010 06:30 PM

Publish Failed
 
I am trying to Publish a mission and it gets close to being done when the Publish fails. All of the things that need to be done are done so I don't know why that is happening and I have tried 3 times.

Archived Post 12-11-2010 06:41 PM

Dev said it is a random thing. Just got to keep trying.

Took me 8 and 3 tries to publish my mission 2x.

Archived Post 12-11-2010 10:54 PM

I had the same thing when i tried. I found log out and back in again solves it and it'll publish first time.

Archived Post 12-12-2010 04:10 PM

This is an issue that we know about. (And I thought we posted that somewhere, but I can't find it right now.)

Thanks for making sure we heard about it! :)

Archived Post 12-13-2010 12:23 PM

i think i have a fix... whenever i try to update a mission by republishing it says published failed, but if i withdraw the mission it publishes...

Archived Post 12-13-2010 03:14 PM

Quote:

Originally Posted by ZeroniusRex
This is an issue that we know about. (And I thought we posted that somewhere, but I can't find it right now.)

Thanks for making sure we heard about it! :)

Rehpic posted about it in this thread, in the feedback forum. If that's the post you're thinking of :)


All times are GMT -7. The time now is 10:18 AM.