Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Ship stuck at Spawn Point in a Space map (http://sto-forum.perfectworld.com/showthread.php?t=193918)

Archived Post 12-17-2010 04:53 AM

Ship stuck at Spawn Point in a Space map
 
I was previewing my mission, and when I changed maps to one of the space maps, my ship was stuck at the spawn point. It would not run, move(forward or backwards), and full impulse engages but the ship doesn't move. There are no obstacles near the spawn point and I even moved to the spawn point to see if that would fix it, but it didn't. This wasn't the first time I tried this map either. I have tested this space map a bunch of times, than out of the blue, my ship won't move.

I am not sure if that bug would follow the mission over if it was published.

Archived Post 12-17-2010 08:25 AM

Quote:

Originally Posted by captbavo (Post 3230272)
I was previewing my mission, and when I changed maps to one of the space maps, my ship was stuck at the spawn point. It would not run, move(forward or backwards), and full impulse engages but the ship doesn't move. There are no obstacles near the spawn point and I even moved to the spawn point to see if that would fix it, but it didn't. This wasn't the first time I tried this map either. I have tested this space map a bunch of times, than out of the blue, my ship won't move.

I am not sure if that bug would follow the mission over if it was published.


This happened to me a while back with my ground spawn. It fixed when I clicke 'reset the map'.

Archived Post 12-18-2010 05:41 PM

I can confirm this problem. Had it a few times myself. I think its a bug. When i logged off and back in to the Foundry editor, the problem was gone. Next time i try to reset the map like Kirkfat said.


All times are GMT -7. The time now is 07:56 PM.