Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Infected, Queens room generators, BUG ?? (http://sto-forum.perfectworld.com/showthread.php?t=194599)

Archived Post 12-22-2010 11:26 AM

Infected, Queens room generators, BUG ??
 
My fleet keeps having same issue of, having one of the sheild generator sheilds not dropping or coming back up immediately after successfully uploading virus. The progress bar keeps going but sheild is up.

We have team leaders with lots of experience to run us through the STFs and used to average a little over an hour for Infected. The bugged generators issue has been getting more frequent over the past couple of months. We have a list of things not to carry or equip in the mission that we suspect are causing the bug but still having the problem. We are always on teamspeak. The first timers get a detailed briefing and we all get an equpitment check and in-mission reminders.

I've read about the metheods to reset the instance / objectives but its not working. We are unable to complete this mission 3 out of 4 tries. We can deal with faster, stronger npcs etc, but this seems to be a broken game mechanic. We're have a similar problem with the nodes in The Cure.

Some of our STF leaders have been playing since closed beta and are lifetime subscribers. We count on their guidance heavily but they're now convinced that the STFs are alll broken as opposed to just being harder. Many have quit playing STO because of it.

If there are work-arounds I'm not aware of I'd appreciate it. What I and countless others would really appreciate is to fix the missions and not need any hack work-arounds. I can't believe that these missions are "working as intended".

I've seen fleet participation drop off considerably in the past few months. Most have remarked that they don't want new cosmetic items when there are so many game-breaking bugs that have gone un-repaired for many months.

Archived Post 12-22-2010 12:03 PM

Just did both of these missions today.. Had no problems at all.. everything worked just fine... I never had to not take something or check my inventory.. Not sure what your particular problem is... Sorry to hear about it..

Archived Post 12-22-2010 01:06 PM

This was a known issue before on Tribble, but was fixed. Ran Infected last night, and had no problems with the shields staying down. I suggest making a bug report and also posting in the gameplay bugs forum

Archived Post 12-22-2010 03:02 PM

we had that aswel, just wipe it and let room reset tends to fix it.

Archived Post 12-22-2010 03:44 PM

Quote:

Originally Posted by Tribble_Tracker
My fleet keeps having same issue of, having one of the sheild generator sheilds not dropping or coming back up immediately after successfully uploading virus. The progress bar keeps going but sheild is up.

We have team leaders with lots of experience to run us through the STFs and used to average a little over an hour for Infected. The bugged generators issue has been getting more frequent over the past couple of months. We have a list of things not to carry or equip in the mission that we suspect are causing the bug but still having the problem. We are always on teamspeak. The first timers get a detailed briefing and we all get an equpitment check and in-mission reminders.

I've read about the metheods to reset the instance / objectives but its not working. We are unable to complete this mission 3 out of 4 tries. We can deal with faster, stronger npcs etc, but this seems to be a broken game mechanic. We're have a similar problem with the nodes in The Cure.

Some of our STF leaders have been playing since closed beta and are lifetime subscribers. We count on their guidance heavily but they're now convinced that the STFs are alll broken as opposed to just being harder. Many have quit playing STO because of it.

If there are work-arounds I'm not aware of I'd appreciate it. What I and countless others would really appreciate is to fix the missions and not need any hack work-arounds. I can't believe that these missions are "working as intended".

I've seen fleet participation drop off considerably in the past few months. Most have remarked that they don't want new cosmetic items when there are so many game-breaking bugs that have gone un-repaired for many months.

If people leave the platform too quickly, the shields go back up.

But I noticed three changes. While doing Infected just a few minutes ago, we clear a platform borg respawned on us after just clearing them prior to doing the consoles.

Second, the consoles no longer gave sound effects. :confused:

And third, they putting in a new group in today's patch to prevent people running. (which really didn't stop people from doing it).


Really, Cryptic keeps going in the wrong direction in improving the STFs.

Archived Post 12-25-2010 11:32 AM

When you can get the option to upload the virus, two people jump away from platform and there is only one person left on the platform to upload it, you will get the bug.

So if you get the option, always let 2 people upload the virus. Or one person upload it and another person wait on platform till it is uploaded.

Quote:

Originally Posted by Azurian
But I noticed three changes. While doing Infected just a few minutes ago, we clear a platform borg respawned on us after just clearing them prior to doing the consoles.

Second, the consoles no longer gave sound effects.

And third, they putting in a new group in today's patch to prevent people running. (which really didn't stop people from doing it).

Did the mission few hours ago, I did not experienced any of this.

Edit:
Oh did Infected on KDF side, and yes, the consoles didnt gave sound effects, lol :D


All times are GMT -7. The time now is 10:09 AM.