Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Patrol Onias Sector bugged (http://sto-forum.perfectworld.com/showthread.php?t=195222)

Archived Post 12-27-2010 06:29 PM

Patrol Onias Sector bugged
 
Bugged for me, the specific mission being: Patrol Aido System

On the second group of Hirogen, tracker will not update and stays at 1/5. Destroying all the other groups only gets 4/5 on the progress.

Tried it several times, and also talked to several other people who are having the same problem.

Archived Post 12-28-2010 05:44 AM

Yeah it would be really nice if this could get fixed soon...

Archived Post 12-29-2010 09:59 PM

Same problem here, tried multiple times...
Restarted the mission and client as part of the process...
Can anyone point me to the jobs at Cryptic website, thinking about applying for QA position, might as well get paid for troubleshooting the game for them... right?

Archived Post 12-30-2010 05:17 AM

Agree
 
I submitted a bug for this mission too. I hope it got fixed at the most recent server matinence.

Archived Post 12-30-2010 11:58 PM

:( Still broken as of 12/31/10 at 1:57AM CST... :mad:

Archived Post 12-31-2010 04:07 AM

Yup
 
Same deal for me yesterday... I got 4 out of the 5 squads and one was no where to be found. I am thinking that maybe it could be a failed open instance issue where I took out 4 squads and someone in another instance got one.


All times are GMT -7. The time now is 03:05 PM.