Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   [Bug] QWERTZ - Keyboard. (http://sto-forum.perfectworld.com/showthread.php?t=196044)

Archived Post 01-04-2011 01:13 AM

[Bug] QWERTZ - Keyboard.
 
The Foundry Editor does not recognize my [Alt Gr] keystroke which is needed on qwertz keyboards to type things like: [ ] { } ~

While not making it impossible to use the editor it is quite bothersome having to tab out, copy paste the required phrase, tab back in, each time you want to use something like [rank] or [shipname].

Archived Post 01-04-2011 01:36 AM

Had the same problem. I think I reported it before.

Archived Post 01-04-2011 02:51 AM

Quote:

Originally Posted by dukedom (Post 3262172)
The Foundry Editor does not recognize my [Alt Gr] keystroke which is needed on qwertz keyboards to type things like: [ ] { } ~

While not making it impossible to use the editor it is quite bothersome having to tab out, copy paste the required phrase, tab back in, each time you want to use something like [rank] or [shipname].

I also have this issue with a twist. My client simply crashes to desktop when I press [Alt Gr]+'V'' to mail things to my alts, given that "@' is [Alt Gr]+'V' on my qwertz hungarian keyboard.

My workaround is just the same as yours, dukedom.

[Alt Gr]+'V' worked for me at the start of season 3, by the way.

Archived Post 01-04-2011 12:50 PM

Thanks for reporting this. I've added it to our database. :)


All times are GMT -7. The time now is 11:44 PM.