Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Galactic News Network (http://sto-forum.perfectworld.com/forumdisplay.php?f=20)
-   -   Login Queues and Holodeck Performance - Feb 6, 2011 (http://sto-forum.perfectworld.com/showthread.php?t=200642)

Archived Post 02-06-2011 10:39 AM

Login Queues and Holodeck Performance - Feb 6, 2011
 
Greetings.

Yesterday we released our next Feature Episode Series, "Cloaked Intentions", and as many experienced, there was a very large number of players online that brought Holodeck into emergency maintenance.

To address the issue and ensure performance for those online, we made some network changes to Holodeck and temporarily put in place the login queues to ensure the Holodeck stays up and does not hit a critical tipping point. As of 8pm last night, we were able to remove the queue and all players should have been able to login at that point.

Overnight the engineers have tracked down several things that will help performance moving into next week's episode, and we continue to look into reports that some players are unable to login and are getting booted to the login screen.

Now - ABOUT TODAY

We are anticipating another large number of players login in and we have the crew working on several solutions to ensure we have as many players in game as possible today.

The network engineers are in the process of adding more hardward to Holodeck to increase our maximum users online cap.

(Edit - this is now complete - see below) Until this hardware is patched up and added to the shard, we are putting the login queue in place to ensure the shard stays stable while we add more machines.

We expect people may hit these login queues within the next hour, but we may get the machines online before then.

In any event, know that our staff has been working to address the issues from yesterday and ensure STO has another awesome weekend.

For those who are saying they are having login problems, we suggest checking the technical helper forums to see if there is some information that might help your client issues.

I'll update as we go so that you are aware of any issues today.

Have fun and thank you for your continued patience.

UPDATE 10:45
We are bringing the additional hardware online now.

We noticed a few people in the queues for a few minutes, but have cleared the queues to ensure everyone should be able to log into the game now.

If you are login in and it says you are in a queue, please close your game client, restart your launcher and try to login to the game again.

Players should see NO QUEUE at this time.

Archived Post 02-06-2011 10:45 AM

Good to hear! I know some people see it as bad that this is having to occur, but for me it's a good sign, it means more players are coming back :)

Archived Post 02-06-2011 10:45 AM

Thanks for the update, Dan :) and thanks for always being so transparent with STO

Archived Post 02-06-2011 10:46 AM

Wow... good to hear......

Archived Post 02-06-2011 11:30 AM

Nice, but sadly it still doesn't work. Since yesterday's maintenance I have not been able to login, I continually get disconnected from the login server.

Archived Post 02-06-2011 11:38 AM

Yup, lots of disconnects for me too. Hopefully a solution will be found soon. I mistakenly used my 8 hour skill bonus and it is being eaten up by "server not responding" messages.

Archived Post 02-06-2011 12:02 PM

I hope you guys are having a good SuperBowl party in there.

Archived Post 02-06-2011 12:16 PM

A nice "problem". Need more hardware!

Archived Post 02-06-2011 12:53 PM

Cant get in
 
Still getting disconnected from the server, server not responding messages, also map loading screen seems to freeze the progress bar gets so far then stops, been trying for awhile now and can't get any one of my toons to stay on longer than a minute or so, when I do get logged in I can't transfer maps, instances, etc. also lag is heavy. To be honest I have not experienced this before, even at launch a year ago and open beta, it wasn't like this, logging in and staying logged in, has never been an issue for me. :(

Archived Post 02-06-2011 01:12 PM

Getting disconnected every 5 minutes now. Is the team still working on this problem? How long has this been out of Beta? Sorry fustration mounting, friend just convinced me to buy game and wanted to have some online fun.


All times are GMT -7. The time now is 06:54 PM.