Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Frozen Issue (http://sto-forum.perfectworld.com/showthread.php?t=203546)

Archived Post 02-22-2011 09:04 AM

Frozen Issue
 
I loved Frozen. I played it through with 4 of my characters over the past 3 days but twice I encountered some sort of issue after speaking to the Reman and siding with them.

Once the cinematic is gone and the Reman security team is ready to help me kill the Romulans, some of my crew disappeared. All of my BOs had been with me when I got there. On one occasion, 2 of my BOs appeared 120 meters away (where the drill gun is) while on another occasion, one of my BOs did the same thing. The other 2 times I did the mission, all of my BOs were present. Once I fought my way to the drill (searching for my BOs) they were caught in the grate I destroyed with the drill gun.

I still completed the mission with the smaller crew but wondered if anyone else had this issue.

Archived Post 02-22-2011 09:17 AM

I've only seen this on exploration missions, but yeah, it happens. You're not crazy (about this, anyway). :D


Z

Archived Post 02-22-2011 09:27 AM

I too have seen this happen, not on Frozen but on exploration and patrol missions, I get into a battle and get taken down and call for help and all my BO or most of them are 150 meters away and not moving but alive and conscious. Whats going on man!


All times are GMT -7. The time now is 03:02 PM.