Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Integrated Music Player not working with iTunes (http://sto-forum.perfectworld.com/showthread.php?t=207969)

Archived Post 03-21-2011 02:44 PM

Integrated Music Player not working with iTunes
 
Hi,

I've been trying to use the music player with iTunes, but it seems like nothing I do matters - all the music player says is 'No Track' and won't recognize iTunes at all. Here are the things I have tried so far, all of which to no avail:

1. Loading iTunes and selecting a playlist first
2. Loading iTunes after logging in
3. Making sure that media player is set to iTunes in Audio Options
4. Trying the /itunes command instead of /music or using the button in the menu
5. Starting the music first from iTunes then hitting the play button on the music player

If anybody knows what's up with the music player, I would greatly appreciate the help. Thanks!

Archived Post 03-21-2011 02:57 PM

Firts I thought, maybe the I-tunes couldn't be recongized in the game, but you wrote it, it was there in the audiosettings. Maybe it is another problem fom I-tunes itself. Maybe you have to load a dedicated playlist and not let it play randomly from your whole music library.

Archived Post 03-21-2011 03:33 PM

Nah, the first playlist I tried to load was a smart playlist I made. Second I tried to play an album playlist. Neither worked. Thanks for the reply, though, I appreciate the effort.

Archived Post 04-08-2011 02:56 PM

Bumping, since Cryptic's so-called "support" told me to ask on the forums. Anybody know what the issue is? Thanks.

combatboots2 12-31-2012 02:45 AM

Re: Impnwwi
 
I am having the same problem and i cant get it to work with winamp eather.

wearetheborg9897 01-29-2013 02:17 AM

Try this, worked for me:

1) Launh ST:O without iTunes running.

2) Open the ST:O music player (making sure it is set to use iTunes inthe audio options).

3) press the "Play" button on the ST:O music player without going to iTunes first, it should start playing the first track in your iTunes library.

4) from here, you can switch to iTunes, start playing from a playlist instead etc. and it should work.

I think this is a result of the iTunes 11 update, it restructured the iTunes player and changed the library.db metadata file, they may not have changed the ST:O music player to compensate for this yet.

Anyone having this issue with iTunes 10.7 or lower?

Never used WinAmp, so I can't really comment on it, try the same workaround though.

welshant 01-29-2013 03:17 AM

i tryed I-tunes and it never worked and tryed WinAmp and it works every time must be summit causeing itunes to not work with the ingame music player


All times are GMT -7. The time now is 03:38 AM.