Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Ten Forward (http://sto-forum.perfectworld.com/forumdisplay.php?f=129)
-   -   lost everything (http://sto-forum.perfectworld.com/showthread.php?t=208671)

Archived Post 03-25-2011 07:30 PM

lost everything
 
I was doing the mission called "keep our enemies closer" When I got the runabout, I equiped all of my best gear. I assumed I got to keep the runabout. I beamed down to the station, and never saw the runabout or my gear again.

I submitted a request for GM help, but don't expect they can do much. I wanted to warn anyone doing this mission, don't leave your gear on the runabout.

My guy is a CMDR 1, he lost a reman shield, an efficient engine, a purple mk IV disruptor, and lots of other stuff. If anyone out there has any CMDR gear they don't need I would be very greatful for some help.

Lucky for me I happened to have a spare engine on my main ship or I might have been stranded in Sector Space forever.:(

Archived Post 03-25-2011 07:38 PM

Oh wow, that really stinks.

Genuine sympathy from me on that one, and thanks for the heads up. Hopefully it's an isolated incident.

Archived Post 03-25-2011 08:04 PM

Ouch. Yeah, thanks for the warning. I could've sworn the equipment on that shuttle was locked in place....

Archived Post 03-25-2011 08:15 PM

yeah, I wish it had been, or there had been some sort of warning. I assumed when it took a ship slot, it ment I got to keep it.

Archived Post 03-25-2011 09:04 PM

I really hope Cryptic can do something for you OP :(


All times are GMT -7. The time now is 04:07 AM.