Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   C-Store, ZEN, and Promotions (http://sto-forum.perfectworld.com/forumdisplay.php?f=200)
-   -   Cryptic Store doesn't support IE8? (http://sto-forum.perfectworld.com/showthread.php?t=210113)

Archived Post 04-04-2011 07:51 PM

Cryptic Store doesn't support IE8?
 
I just got off chat with Support Chat.

I am unable to purchase any atari tokens, I keep on getting the rejection banner about not having a valid CC.

Its the same CC I used to create my account.

I was told that the store is not behaving with IE8 and I need to use a different web browser.

Really? And this info is not in the FAQ list? And there is no ETA as to a fix?

Archived Post 04-06-2011 08:22 AM

Several fixes

Internet Explorer 9
Firefox
Google Chrome.


I can personally vouch that chrome works flawlessly.

Archived Post 04-07-2011 12:38 AM

Works fine with IE8
 
I have used IE8 for the C Store many times before IE9 was released. I would check your settings in IE8 to see if that is the problem. I had to walk one of my fleetmates through performing a "reset" of IE8 before he could purchase AT. Its possible that some 3rd party program locked your IE settings (which is what happened to my fleetmate).

Go to Tools => Internet Options and then go to the advanced tab and choose the rest button.

Archived Post 04-07-2011 02:59 AM

Quote:

Originally Posted by david26th (Post 3476262)
Several fixes

Internet Explorer 9
Firefox
Google Chrome.


I can personally vouch that chrome works flawlessly.

you forgot Safari lol (it does work on Windows OS lol)

Archived Post 04-07-2011 07:10 AM

I've come across Micro$oft sites that don't work properly with IE8, if they can't be bothered to support it properly themselves, why should anybody else...

Archived Post 04-07-2011 08:48 AM

Quote:

Originally Posted by Capt_wirge
you forgot Safari lol (it does work on Windows OS lol)

Fair play. I don't use or like safari for windows. It'd my first choice on OS X but the Windows version just feels clunky somehow.

Archived Post 04-07-2011 10:36 AM

Quote:

Originally Posted by DogsBody
I've come across Micro$oft sites that don't work properly with IE8, if they can't be bothered to support it properly themselves, why should anybody else...

Because they use IE9 now :p

Archived Post 04-10-2011 09:24 AM

Quote:

Originally Posted by Askray (Post 3478876)
Because they use IE9 now :p

there is also the setting known as "compatibility view"

and MS is using silverlight more within the browser now.

IE8 works, i have had no issues.

(note: i use chrome 99% of the time, IE is used when my campus wont support chrome or other browsers for work or assignments, or virtual connection uses)

Archived Post 04-12-2011 07:03 AM

Quote:

Originally Posted by MattMiracle
I have used IE8 for the C Store many times before IE9 was released. I would check your settings in IE8 to see if that is the problem. I had to walk one of my fleetmates through performing a "reset" of IE8 before he could purchase AT. Its possible that some 3rd party program locked your IE settings (which is what happened to my fleetmate).

Go to Tools => Internet Options and then go to the advanced tab and choose the rest button.

This sums it up for me also. Never had any issues purchasing Atari Tokens from the C-Store with IE8. I just recently moved to IE9 a couple of weeks ago. Disable any third party proxies, pop-up blockers, etc and try again.


All times are GMT -7. The time now is 06:48 PM.