Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Question about "Collateral Damage" (http://sto-forum.perfectworld.com/showthread.php?t=219451)

Archived Post 06-14-2011 06:52 AM

Question about "Collateral Damage"
 
So i've gotten up to the point where you destroy the 5 generators outside, and then go rescue/talk to the colonist inside. The objectives then tell me to "Download important files", and then I'm stuck. I have no idea what i'm looking for, i check the entire area encircled by the objective "bubble". Does anyone know what to do?

Archived Post 06-14-2011 03:31 PM

The computer console you're looking for is definitely there. You should be able to see it from where the last colonist was standing.

Archived Post 06-14-2011 09:24 PM

From the point where you rescued the last hostage....turn back and look to the exit. There is a console on the left side before the exit.

Archived Post 11-09-2011 11:20 PM

Scarce wonder people have a hard time finding this when the map circle is completely in the wrong place.

Archived Post 11-15-2011 03:43 PM

Find this console was difficult
 
Thank you for the post and all the feedback to it. I just had the same problem but resolved it thanks to all of you!

Archived Post 04-23-2012 05:47 PM

I ran into a problem in the part where you have to protect and escort the escape shuttles. I meet up with them and destroy a Borg Sphere and 3 Borg Probes. Then nothing happens!! No more enemies spawn and the mission never comes to a "Warp Out" conclusion! I'm not the only one I have seen with this prob. Is it a bug?

Archived Post 04-29-2012 06:18 AM

Quote:

Originally Posted by malek3
I ran into a problem in the part where you have to protect and escort the escape shuttles. I meet up with them and destroy a Borg Sphere and 3 Borg Probes. Then nothing happens!! No more enemies spawn and the mission never comes to a "Warp Out" conclusion! I'm not the only one I have seen with this prob. Is it a bug?

I am having this same problem with this mission. I put in a ticket to the GM and their first response was to exit the mission and go back in. I responded that I've done that SEVERAL TIMES and their next response was to drop the mission and try again. Seriously? It's a long mission, others are having the same problem and their not going to even look at it? fail!:mad:


All times are GMT -7. The time now is 08:18 AM.