Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   PvP Gameplay (http://sto-forum.perfectworld.com/forumdisplay.php?f=125)
-   -   Anyone seen this? (http://sto-forum.perfectworld.com/showthread.php?t=221122)

Archived Post 06-25-2011 09:40 AM

Anyone seen this?
 
Since we can't use the dreaded "E" word I wanted to ask the community if anyone else had seen this. A couple of powers were hit at the beginning of a cap and hold and my hull jumped to 130% or 50,700 points. This lasted the whole match, I would take damage and hull would drop but it would always go back up to 50,700 when fully healed. I took a couple of screen shots from HUD but forgot to take one of actual hull points. Needless to say that this is a serious "E" word. I have submitted a ticket regarding the matter.

http://profile.imageshack.us/user/leadbellydd/

Archived Post 06-25-2011 09:47 AM

its just a ui bug..

Archived Post 06-25-2011 09:48 AM

I never find any E's :(

Archived Post 06-25-2011 09:50 AM

Actually now that you mention it, I played my star cruiser the other day for the first time in a while and my hull was around 50k. I just presumed I mis-remembered it being lower.

Archived Post 06-25-2011 10:06 AM

yeah you dont actually have more hull but the ui tells you u chould have like 39k or something to it screws up and says 130%

Archived Post 06-25-2011 10:39 AM

Quote:

Originally Posted by Aractoch
Since we can't use the dreaded "E" word I wanted to ask the community if anyone else had seen this. A couple of powers were hit at the beginning of a cap and hold and my hull jumped to 130% or 50,700 points. This lasted the whole match, I would take damage and hull would drop but it would always go back up to 50,700 when fully healed. I took a couple of screen shots from HUD but forgot to take one of actual hull points. Needless to say that this is a serious "E" word. I have submitted a ticket regarding the matter.

http://profile.imageshack.us/user/leadbellydd/

Hmm... I have to say that if you don't have over 50k hull on a cruiser (I don't remember the exact number) you are cutting your self short. As all Tier 5 cruisers have over 50k hull when all boxes are fully utilized. the over 100% deal I would wager to agree that is a UI bug.

Archived Post 06-25-2011 11:32 AM

Ahh the dangers of typing a post while talking on the phone...50,700 hull normally it went up 65,910...sorry about mistyping numbers. I don't think it was just a UI thing I literally sat in the middle of a klink ball and sat there.

Archived Post 06-25-2011 11:52 AM

It would help if you could replicate, this way it's probably anyone's guess what happened.

Even if you were in the middle of a Kling ball - no guarantee these Klings knew what they were doing. :p

But I can say I've never seen this before. People at 0 % still alive is not uncommon (but understandable, taking into account the usual rounding done in the game), but I've never seen values above 100 or below 0.

Archived Post 06-25-2011 11:55 AM

Im not too sure.

ive seen this bug before and its never had ships get more hull just show more %.

if you look at the tool tip it says /39k or something.. pretty sure.

http://www.mario-uecker.de/PictureSt...ercenthull.jpg

Archived Post 06-25-2011 12:25 PM

Probably an UI glitch or visual bug.

Anyway, Bael your UI is a total MESS! :p :D


All times are GMT -7. The time now is 10:43 PM.