Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Oops your cryptic application has crashed (http://sto-forum.perfectworld.com/showthread.php?t=224790)

Archived Post 07-19-2011 01:43 PM

Oops your cryptic application has crashed
 
I have been playing the game fine for months and suddenly I try to log on tonight and It gets to the cryptic loading screen and loads up about 25 % then crashes to desktop and says the following...

Oops! your cryptic appliaction has crashed. To help us out, please indicate what was going on at the time of the crash, while we gather information.

Cant seem to find a solution to this. I have downloaded internet explorer 9, I have also reinstalled and repatched the game and I have verified the files but it still comes up with the same error messege.

Anyone know how to solve this issue

Thanks

Archived Post 07-19-2011 05:47 PM

Try starting the game in Safe Mode via the Launcher (Options > Safe Mode). This will reset your graphics options back to minimum settings and this may allow you to get back in-game.

Archived Post 07-20-2011 12:14 AM

Just tired it in safe mode but no diffrence still gives me the same error. I have also updated my graphics card drivers but also made no diffrence.

Archived Post 07-20-2011 05:22 PM

Did the crashes start before or after IE 9 was installed? You may want to try reverting that to IE 8 instead. Are you running TeamViewer by chance?

Archived Post 07-21-2011 12:14 AM

The crashes happened before I intalled IE9, I installed it because in another post someone siad to update it becuase the launcher uses explorer and the files may have been corrupt.

I actually do have team viewer but as far as Im aware havnt used it. does it cause a problem? How do I fix it?

Archived Post 07-21-2011 02:32 AM

You will need to disable or uninstall TeamViewer since this program is known to crash the game.

Archived Post 07-21-2011 02:53 AM

Will uninstall it when I get home from work today and let you know if it manages to sort it but to be honest I dont even think it installed its just the installer I got sitting on the desktop incase I need it. But will check and see and get back to you.

Archived Post 07-21-2011 10:41 AM

I had made a post with the same problem, except i can't patch or anything. As soon as i try to launch the game it will crash. It's stuff like this that keeps me from going Lifetime.

On a side note i pre-ordered SWTOR today :D

Archived Post 07-21-2011 03:31 PM

Ok I deleted team viewer and launched star trek, there was a new patch to download so I did but still the same error. Really starting to **** me of now, as far as im aware I have done nothing since it was working to make it not work. Really have no idea whats causing this. Do you suggest i try and resinall windows 7? or is there anything else I can try to fix this.

Archived Post 07-21-2011 04:08 PM

Can you post up the last few lines of C:\Users\Public\Games\Cryptic Studios\error.log for me?


All times are GMT -7. The time now is 02:38 PM.