Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Windows & Escape pods + Powers = Borked visuals? (http://sto-forum.perfectworld.com/showthread.php?t=229750)

Archived Post 08-28-2011 06:36 AM

Windows & Escape pods + Powers = Borked visuals?
 
Ever since one of the recent patches I have not felt like playing STO because my graphics have been completely messed up. :(

Like this:
http://startrek.alexraptor.com/images/borkedfx1.jpg
http://startrek.alexraptor.com/images/brokedfx2.jpg

This happens when using powers such as Emergency Power to Aux and any other power with "hull effects".
Even my Borg set Regen special is totally wierd now and does not animate properly anymore.

Archived Post 08-28-2011 10:12 AM

Ahh... looks like our dear champions has had a hand in the game.

Archived Post 09-01-2011 06:28 PM

Cryptic, are you going to fix this or not?
Its intolerable and i have not logged on to STO for over a week now because of it.

Archived Post 09-07-2011 10:59 AM

Either theres a rave party going on in your ship by your BOFF's or the effects from the champions online update are applying to your ship for whatever reason. :confused:

Do you have CO installed at all? I recognize the effect. It could be maybe a config setting or leftover code from the CO update is now in STO?!? Not entirely sure but I have seen that effect before in CO since their last update.

Archived Post 09-08-2011 09:11 AM

Quote:

Originally Posted by Alexraptor (Post 3732080)
Cryptic, are you going to fix this or not?
Its intolerable and i have not logged on to STO for over a week now because of it.

Just for that reason I hope they dont fix it lol jk

Archived Post 09-10-2011 10:24 AM

I'm experiencing the same problem actually... but I wouldn't say its game ruining lol

Archived Post 09-12-2011 12:57 AM

Its not game ruining, but it sure is sad to see, I've seen similar things happen all over the game since the last patch prior to season 4's launch.. I've reported them but since everyone was more busy looking at the new 'toys' the looks of the game got ignored :(

Archived Post 09-12-2011 03:03 AM

i noticed the same on the Galaxy-X when activating/deactivating the cloaking device

http://forums.startrekonline.com/sho...d.php?t=229379

Archived Post 09-19-2011 07:08 PM

I find it distressing though that this has not yet been fixed, or that weve ever recieved a "we are aware of the problem and are working to fix it" message.


All times are GMT -7. The time now is 03:58 PM.