Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Discussion & Feedback (http://sto-forum.perfectworld.com/forumdisplay.php?f=204)
-   -   Foundry runnin borked? (http://sto-forum.perfectworld.com/showthread.php?t=230361)

Archived Post 09-02-2011 01:51 PM

Foundry runnin borked?
 
i have a mission that just finished some work on and when i hit preview i get weird things like no objective, or objectives out of order, besides the near constant minimizing on map changes and this is on preview and it makes me not want to hit publish button just on pure fear that'll behave the same way

Archived Post 09-02-2011 10:50 PM

yeah i noticed in 'test' mode objectives are sometimes not tracking tonight, but when i published for a group test, it worked just fine.

Archived Post 09-03-2011 03:22 PM

did a publish and a playtest and had to yank it back down since it didnt track right

edit: 9/3/2011

found the issue. it doesnt like going back to the same map the tracking breaks messes everything up

m1 4 objectives
m2 4 objectives
m1 1 objective
m3 1 objective

think it has to be
m1
m2
m1d
m3

confirmed now it works. but i deleted the text to one of the objectives. /cry oh well:(

Archived Post 09-04-2011 05:21 PM

Yes you cannot reuse a map in the foundry. You have to copy it and use the second map if you want to return to that area.


All times are GMT -7. The time now is 03:21 PM.