Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Stop the Signal broken (http://sto-forum.perfectworld.com/showthread.php?t=233192)

Archived Post 09-29-2011 05:39 PM

Stop the Signal broken
 
I've tried finishing Stop the signal now 10 times, hoping it was just me, but the klingons that spawn die in less than a minute and so do I. Then when you respawn it doesn't give anything on the map or you get the dreadnought and it rapidly spawns frigates which completely overwhelm you. I tried sending a bug report but it keeps timing out on me.

Archived Post 09-29-2011 05:47 PM

Just teamed up with someone and we managed to kill it off.

Archived Post 09-29-2011 06:18 PM

attempting to solo this mission is definitely frustrating, and darn near impossible in it's current state. I just logged out in utter frustration and bitter anger. Gimme a call when I can solo again.

Archived Post 09-29-2011 07:05 PM

I cannot even get that far.

The mission bugs out at the part where I have to upload the listening post data.

I click the console to upload it does nothing and I cannot go any farther.

Archived Post 09-29-2011 08:15 PM

Just got through to the Dreadnaught and it is impossible to do alone.

The Dahut Frigates simply overwhelm you as there are just to many of them.

The Tethys alone takes out all the friendly ships in a matter of minutes leaving you alone to fight a whole fleet.

I got the Tethys down to 18% and could not do enough damage to get further as his hull % would start to climb back to 20% and up.

Trying to group with people is nearly impossible as you get ignored if you ask if anyone wants to team to do it.

Archived Post 09-29-2011 08:23 PM

I managed to do it on my tac on my second try

I had to restart that part since after I died the first time with the dreadnought at 5%, it reset because all the NPCs were dead. So I left the mission for 5 minutes. And then I went back in and completed it. But it was still too hard for an experienced player, let alone a new guy.

On normal.

Archived Post 09-29-2011 08:52 PM

Same here with the Klingon NPCs. They also seem to not do any consequential damage either. It's like they're too low a level LOL.

I also had problems with the boss on the outpost not spawning after I interacted with the console.

Not sure if it's just lag in the server (also a MAJOR problem with the DCing).

And while we are just testing, so the frustration factor is low... it is incredibly frustrating to try to report bugs like a good little tester... and NOT be able to submit a bug report because: "Error: Timeout waiting for response from server."

I can go on too...

Archived Post 09-29-2011 09:48 PM

ditto
 
Quote:

Originally Posted by ChrisWorth
I cannot even get that far.

The mission bugs out at the part where I have to upload the listening post data.

I click the console to upload it does nothing and I cannot go any farther.

I had the same problem. Bug ticket submitted.

Archived Post 09-29-2011 10:09 PM

Quote:

Originally Posted by ChrisWorth
I cannot even get that far.

The mission bugs out at the part where I have to upload the listening post data.

I click the console to upload it does nothing and I cannot go any farther.

Same here. A Klingon group actually spawned a few minutes after I tried the upload, but defeating them did nothing for the rest of the mission.

Archived Post 09-29-2011 10:55 PM

ALso gave up in disgust on this one. Couldn't get the data to upload..tried it three times..


All times are GMT -7. The time now is 04:43 AM.