Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - General Discussion and Feedback (http://sto-forum.perfectworld.com/forumdisplay.php?f=250)
-   -   History 102: What amd I doing wrong? (http://sto-forum.perfectworld.com/showthread.php?t=233499)

Archived Post 10-01-2011 05:04 AM

History 102: What am I doing wrong?
 
I did the History 101 daily mission, then went to do the 102 daily. I went to the computer, and all it does after I click it is that small loading bar, then nothing. No window or anything. I keep clicking it, nothing.

Am I supposed to do the 101 mission a couple more times before I can start doing 102? Or is there something wrong going on? Did I miss something?

Archived Post 10-01-2011 08:08 AM

I've run into the same issue (and issued a Bug report on it), but whats worse, is that the History 102 mission CANNOT BE DROPPED as the drop button is disabled for this on-going mission...

Archived Post 10-01-2011 02:03 PM

same here another bug

Archived Post 10-01-2011 02:07 PM

That's weird. I did it a little while ago with no issues. I went to the computer, the thing came up properly and I answered the question and got my mission rewards.

Archived Post 10-01-2011 03:04 PM

So, it's a bug? Oddly enough that makes me feel better.

Archived Post 10-01-2011 03:07 PM

one mission will give you a datachip from the console inside near the tailor. you can then use this chip to get an accolade and a piece of the lore text.

the other is a multiple choice question from the computer on the opposite side of the grounds (why they can use the computer next to the woman is beyond me).

if either dont work then that would be a bug.


All times are GMT -7. The time now is 11:32 PM.