Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   I can not Sprint (http://sto-forum.perfectworld.com/showthread.php?t=233666)

Archived Post 10-02-2011 01:03 AM

I can not Sprint
 
Ever since I played the Dividian mission "What Lies Beneath" I have been unable to Sprint.

Bug tkt #16,950.

I've been told on the TTS channel that it had something to do with the Flashlight device in that mission. Well, I no longer have that device. I've long since finished that mission. I've completed "Everything Old is New" and did a "Mirror Event". I've changed sectors and locations from ground to space many times in and out of missions. I've logged off/on. I've closed/reopened my game client. I've died and been res'd and I've respawned.

I feel like I'm moving in slow motion and it's very annoying. :(

Archived Post 10-02-2011 01:48 AM

Well, I got things working. I had tried this before and it didn't work, but I thought to try again for the F of it. I changed my keybind to another/unused key, and now I can run. But I can't get back to just SHIFT as I had it originally.

Edit: Reset to Default worked this time. Now I've got regular SHIFT working again. :rolleyes:


All times are GMT -7. The time now is 09:47 AM.