Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Small Black Squares Flickering During Game (http://sto-forum.perfectworld.com/showthread.php?t=234471)

Archived Post 10-06-2011 04:53 AM

Small Black Squares Flickering During Game
 
Hi all,

For the last two days I've been getting this horrible flickering of small black squares all over the screen when playing STO. Behold these rubbish phone camera screenies:

http://img.photobucket.com/albums/v3...ry/sto_003.jpg

http://img.photobucket.com/albums/v3...ry/sto_001.jpg

I'd not installed anything prior to this happening, and I was running the nVidia 275.33 drivers, which I've since upgraded to 280.22, with no other problems. Upgrading to the latest drivers hasn't helped, and I've had STO crash on me twice since it started, just by trying to get into the game.

I've also noticed that when I open JPG files, I get coloured pixels over the images on certain pictures (but not all the time), and when viewing some Youtube videos, the video stream will sometimes just go bright green and not play (although the sound still works).

It makes me think that there might be something wrong with the GFX card itself (a GTX 460) but I thought I'd ask here in case someone had some suggestions.

Cheers for any help!

Archived Post 10-06-2011 07:50 AM

That looks like dead pixels on an lcd, you might need to look into a new screen.

Archived Post 10-06-2011 08:46 AM

Thanks for the suggestion but the screen is fine. The black squares flicker, rather than stay there permanently, but I think I've sorted the issue out, for now anyway. I took the PC apart, made sure nothing had come loose (it hadn't) and then put it all back together again. That seemed to have done the trick.

Archived Post 10-06-2011 09:52 AM

There are all kinds of issues with the Nvidia 200 series graphics drivers, this is just one of them. I get "dark areas" where it looks like the lights are off on several interiors while I'm playing and I've seen others report this also. I also run Linux and there have been numerous issues with the 200 series graphics drivers on there also. I think they're crappy drivers and would love to go back to the 100 drivers, but the game whines at you if you don't have the latest driver, even if it does suck. :rolleyes:

So, no, it's not your display, that wouldn't show up in a screencap anyway, it's the Nvidia drivers. And, unfortunately, there's very little you can do about it except hope that the next series of drivers doesn't suck.

Archived Post 10-06-2011 09:55 AM

Yeah, I guess I'll have to keep an eye on them. They seem OK for now, after taking my PC apart and putting it back tgether again, but we'll see how long it lasts.

Archived Post 10-06-2011 10:14 AM

Yeah, it's the wonderful world of Nvidia graphics. :rolleyes: It will come and go. The problems I have aren't constant, they come and go. But I like their graphics the best, that's why I bought my graphics card, even if we do have to put up with stuff like this from time to time.


All times are GMT -7. The time now is 02:05 PM.