Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Stuck at ESD loading screen (http://sto-forum.perfectworld.com/showthread.php?t=234480)

Archived Post 10-06-2011 06:12 AM

Stuck at ESD loading screen
 
I'm stuck at lEarth Spacedock loading screen about 95-96 % This has been like this since last tribble patch.I do hope very much that next patch has a fix for this.This is only happening on tribble and not on holodeck.

Archived Post 10-06-2011 06:21 AM

I have this problem pretty often, and often it takes a few hours and relogging for it to just randomly manage to zone into ESD.

Archived Post 10-06-2011 06:23 AM

It is a pain. Does anyone know how to stop from trying to enter ESD?

Archived Post 10-06-2011 09:29 AM

And whats worse is that it stops at the 95, almost like its taunting us.

Archived Post 10-06-2011 10:00 AM

I had this the other day (just got home & haven't tried it yet today). Found the best thing I could do was to keep wait a bit & relaunch a couple times.

peter

Archived Post 10-06-2011 10:02 AM

Quote:

Originally Posted by PerRock (Post 3793055)
I had this the other day (just got home & haven't tried it yet today). Found the best thing I could do was to keep wait a bit & relaunch a couple times.

peter

This works as a solution.

Happens everytime i go to ESD, I just relog a couple times till I get in

Archived Post 10-06-2011 01:35 PM

Yup I have it do. Submitted a bug report on it. Im hoping the current patch fixes it. lol

Archived Post 10-06-2011 04:41 PM

Working better for now atleast. Keeping testing tough.

Archived Post 10-06-2011 04:54 PM

It happens to me every time I go to ESD...I have to close the client and then restart to get it to go.

captainluke85 09-30-2012 03:44 AM

To this day it STILL has not been fixed. Fail.


All times are GMT -7. The time now is 10:31 AM.