Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Bug- Refining Dilithium results in crash to login screen. (http://sto-forum.perfectworld.com/showthread.php?t=234588)

Archived Post 10-06-2011 04:02 PM

Bug- Refining Dilithium results in crash to login screen.
 
At Star Fleet Academy I've tried to refine the 480 Dilithium Ore I received from the daily history quiz and both attempts have resulted in a 'Packet Error Corruption' message, disconnecting from the server, and getting dumped to the log in screen, with the Dilithium still left as Ore.

Archived Post 10-06-2011 04:35 PM

Yep. Same happening here

Archived Post 10-06-2011 04:40 PM

Also getting this error :(

Archived Post 10-06-2011 04:45 PM

Same here as well

Archived Post 10-06-2011 04:49 PM

Here too, not only at Starfleet Academy, but also in Sol System and Sector Space.

Archived Post 10-06-2011 04:55 PM

Quote:

Originally Posted by vince081 (Post 3794066)
Here too, not only at Starfleet Academy, but also in Sol System and Sector Space.

Ah.. so it is happening elsewhere. I was too busy running around collecting particle fragments to experiment with other places yet.

Archived Post 10-06-2011 05:05 PM

Ditto here for me on ESD.

Packet Corruption, going to force verify and try again.

EDIT=Nope didn't work again

Archived Post 10-06-2011 05:06 PM

yep i was lookin forward to doin some exploreing and refining some ore but i think ill take a break tell i here they fixed it how disapointing

Archived Post 10-06-2011 05:11 PM

Any word yet on a fix
 
Any word yet on a fix

Archived Post 10-06-2011 05:16 PM

+1 to this as well. had same prob at sfa. :mad:


All times are GMT -7. The time now is 01:15 AM.