Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - General Discussion and Feedback (http://sto-forum.perfectworld.com/forumdisplay.php?f=250)
-   -   Completed missions not showing up and loosing Doffs (http://sto-forum.perfectworld.com/showthread.php?t=235848)

Archived Post 10-11-2011 07:01 PM

Completed missions not showing up and loosing Doffs
 
So i just logged and was checking my completes when a mission I had going "Secure Heavy Plasma turret prototype" completed. However, it didn't show up in the completed tab nor under the in progress tab. what's worse is the duty officers on that assignment dissapeared. They are not on my roster or in sickbay.


Bad bug I think.

Archived Post 10-11-2011 07:02 PM

I've had this quite a lot, i thought they just died?

Archived Post 10-11-2011 07:20 PM

Quote:

Originally Posted by FurQue
I've had this quite a lot, i thought they just died?

I would have thought I would have gotten a message that it failed and they died. I just got that little yellow message flash across my screen that the mission completed but nothing else.

Archived Post 10-11-2011 07:28 PM

Quote:

Originally Posted by Commodore_Stipe
I would have thought I would have gotten a message that it failed and they died. I just got that little yellow message flash across my screen that the mission completed but nothing else.

Exactly the same here. Pretty sure I haven't lost any greens or blues yet though.


All times are GMT -7. The time now is 04:05 PM.